How to assign asset class to Cash (Bank accounts)?

  • 1
  • Question
  • Updated 1 month ago
  • Answered
I have Reckon Personal Plus 2018: my problem is:
Under the Investing tab/ Analysis/ Asset Allocation where one can set up and compare Actual with Target Allocations:
 I cannot get it to list my actual cash accounts (bank accounts) as an asset class. It only shows the Actual equity investments such as Australian & International shares. 
How do I get this section to show my cash accounts that are there? It does not work when I choose the Option Show accounts All, or the option Multiple accounts (where I can see and select my various cash bank accounts and share accounts)??
Please advise, what I need to do to get this going.
David Klumpp
Photo of david klumpp

david klumpp

  • 334 Points 250 badge 2x thumb

Posted 2 months ago

  • 1
Photo of Andrew Christie

Andrew Christie

  • 1,160 Points 1k badge 2x thumb
Hi David,
See if this works for you. 
Edit your account e.g. Bank Account and change location to 'Investing - Investment.
(You can also do this via menu path Cash Flow > Cash Flow Accounts >  Account List > Manage Accounts TAB > Select your relevant 'cash'  account and change its group allocation)
Go back to analysis and access 'Choose Securities' tick mark 'No Security (includes cash)
Your bank account will now show up in the analysis.
regards
Andrew
Photo of david klumpp

david klumpp

  • 334 Points 250 badge 2x thumb
Hello Andrew, I sent you reply to this (on my mobile direct) but I can't see it here? Did you get that? Basically I already had done all those things you suggested, but no go! My cash accounts are situated under Investing.
David
(Edited)
Photo of Andrew Christie

Andrew Christie

  • 1,160 Points 1k badge 2x thumb
Hi David, no didn't receive your reply. 
Did you follow through on this part?

Choose securities

The cash accounts should show up in the 'allocation by account' section.
Photo of david klumpp

david klumpp

  • 334 Points 250 badge 2x thumb
Yes Andrew, I tried that, among other options: but if I tick solely the “no security-includes cash” option it merely takes everything away except the Target graph. I have to tick all the securities (with or without the No Security ticked) to get anything to appear as a graph under Actual. In other words “no security-cash” does nothing. It still has me puzzled?
Photo of Andrew Christie

Andrew Christie

  • 1,160 Points 1k badge 2x thumb
Hi David, I am the end of any useful(?) suggestions. I think the origin of the issue is how the account is set up in the beginning. I'm thinking that the 'bank' account needs to be set up as an 'Invest' type to begin with to be listed as you need. Not sure how that would affect the working of the account though. Perhaps a test account is worth considering and then hiding it after testing.

Perhaps someone who has a deeper knowledge of the inner workings of the program can assist.

All the best
Andrew
Photo of david klumpp

david klumpp

  • 334 Points 250 badge 2x thumb
Thanks for all your efforts Andrew. My bank accounts in this section were set up, at the beginning, as Invest type. So the issue is some glitch in Reckon, not my setup. As you say, hope some Reckon official can advise me on a fix. Not something I lose sleep over, but annoying.
Regards
David