How to stop zero amounts posting as transactions

  • 1
  • Question
  • Updated 5 years ago
Hi,
On various reports, there are lots of transactions with zero amount yet it still 'posts'.
I think it's to do with standard pays and nothing entered for that pay period - i.e. km car allowance - and with AP invoices where it's defaulted a GL on Expenses tab but you're working on the items tab and maybe with AR invoices.
Is there a way to tell the system if it's equal to zero, don't post?
Thanks,
Susan 
Photo of Susan

Susan

  • 492 Points 250 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Kevin V. Russell

Kevin V. Russell, Accredited Partner

  • 5,580 Points 5k badge 2x thumb
If you use the filters you can exclude everything less than 0.01 cent.
Photo of ARC BookKeeping

ARC BookKeeping, Accredited Partner

  • 6,344 Points 5k badge 2x thumb
Hi Susan,

On some reports when you click on modify report, there is a button at the bottom right called Advanced, on some of these you will see, 'Display Rows' and 'Display Columns' options like..active/all/non-Zero.


Whenever I do a GST summary report I go in here and click non-Zero Columns and it reduces the report heaps.

Hope this helps.

Cheers
Angie Carlyle