I can no longer email invoices since I've upgraded to Office 2013. I am using QB EasyStart 2010/2011.

  • 1
  • Question
  • Updated 4 months ago
  • Answered
When I try to email an invoice I get the message:  An internal error occurred while preparing your message.  It has not been sent.  (MAPI error code 00000000 (0) at line 921 in sendemail.cpp)  I also get a message saying the service is busy and try switching, but nothing happens when I try to switch.
Photo of Kath, Partner

Kath, Partner

  • 310 Points 250 badge 2x thumb

Posted 6 months ago

  • 1
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 33,268 Points 20k badge 2x thumb
This is a known bug. There is a kb for this. It might work and it might not. You know that Reckon 2010/11 was released before Office 2013 dont you? Call me if you need help Kevin 0407744914
Photo of Kath, Partner

Kath, Partner

  • 310 Points 250 badge 2x thumb
Thank you Kevin.  How to I go about finding the KB for this particular problem?  I've tried search, but haven't had any luck.  Thank you for your time.
 
(Edited)
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 33,268 Points 20k badge 2x thumb
Kath its a knowledge base article. It says here you are a partner. Is that correct?
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 33,268 Points 20k badge 2x thumb
I did a search on the knowlesgebase the article 3775 came up immediately. What did you search for?
Photo of Kath, Partner

Kath, Partner

  • 310 Points 250 badge 2x thumb
Thanks Kevin, I've found article 3775.  I'll give a go tomorrow.  Thanks so much for your help.
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 33,268 Points 20k badge 2x thumb
Yeah it really wasnt that hard to find now, was it? Dont be completely surprised if it doesnt work or if it doesnt work the first time. Its a very very tricky problem. It has caused me hours of fun and frustration over many years.
Photo of Mavis Bramston

Mavis Bramston

  • 108 Points 100 badge 2x thumb
Another “glitch” in the expensive Reckon software. Suggestion: try the software before releasing (selling) it to consumers.
(Edited)
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 33,144 Points 20k badge 2x thumb
Mavis dear pretty hard to test Office 2013 when it wasnt released in 2010. For pete's sake!
Photo of Mavis Bramston

Mavis Bramston

  • 108 Points 100 badge 2x thumb
Yes, Kevin, dear, but with continual updates to the VERY expensive Reckon software, surely you could attend to a somewhat vital component such as email? Should be a priority for business software, along with workable and efficient bank feeds.
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 33,144 Points 20k badge 2x thumb
Mavis dear no one forced you to upgrade to Office 2013. One of my systems still has Office 2010. This was a change to Office. Reckon have no control over what Microsoft do. The bank feeds work with the current version or you could import the qif file yourself. Its not rocket surgery.
(Edited)
Photo of Kath, Partner

Kath, Partner

  • 310 Points 250 badge 2x thumb
Hi Again Kevin, I'm still having issues with emailing from QB.  I was wondering if you think upgrading to EasyStart 2013 might resolve the issue?  Thanking you in advance.  Cheers.
Photo of Kath, Partner

Kath, Partner

  • 310 Points 250 badge 2x thumb
Thanks Kevin, I will.  What would be the best time to call you?
Photo of Kath, Partner

Kath, Partner

  • 310 Points 250 badge 2x thumb
Hi Kevin, I tried ringing you, but no answer.  Could you give me an idea of what time suits you best for a phone call?  Thanks.
Photo of Kath, Partner

Kath, Partner

  • 310 Points 250 badge 2x thumb
Thanks so much for all your help this morning Kevin!  It was beyond anything I would have hoped for.  Unfortunately, starting a new company did not help with the emailing problem....so I guess we're back to square one, but your time and effort today was truly amazing and much appreciated.  Thank you.
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 33,144 Points 20k badge 2x thumb
Oh my. Okay one more thing. Since you have turned on the built in Administrator account, try logging out and logging in as Administrator. Let me know if you get stuck.

Oh and Jay Jay if you are out there, can you chime in? We were discussing this earlier today.  As discussed, the email works fine with the sample company but when we try it with the client file it goes to hec. We moved the file from the default directory to the sample file directory it changed nothing. Also deleted the qbprint file again, no change. It's hard to spend a lot of time on it given its Easystart but I feel like we must be missing something. 

Kr
(Edited)
Photo of Kath, Partner

Kath, Partner

  • 310 Points 250 badge 2x thumb
Ok....so I tried logging in as Administrator and no luck, either.  Maybe Jay Jay might have another idea (fingers crossed).  Again, thanks so much for your efforts, Kevin.