I cannot email payslips to employees nor can I email remittances to suppliers.

  • 1
  • Question
  • Updated 4 years ago
I am using Reckon Accounts Premier 2015 and cannot email pay slips or remittance advices. I use a gmail account and when I email the payslips it goes through the process but the employees never receive them. The email address in the company information matches my email address.
Any ideas?
Photo of Shane O'Meara

Shane O'Meara

  • 182 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Shane

Is this a new installation you have?

Are you using MS Outlook as your email PROGRAM?

Reckon Premier tries to use a local email program, and in turn,  THAT program's SMTP settings to deliver email out of your local area network (ie: from your office/home to the outside world).

You haven't shared many clues with your question except you've mentioned GMAIL.  My feedback above,  makes the assumption that perhaps you use EMAIL via a BROWSING program to reach  mail.google.com where your email is managed on the Google Data Centre (ie: their 'Cloud' service).

What I'm talking about here,  is that the Reckon DESKTOP program needs to be able to deal with an SMTP server,  and it typically goes via  your local PC's Operating System to identify a DEFAULT MAIL PROGRAM  (not one that is on the end of a browser session elsewhere over the WAN)


Fill in some gaps to let the members of this forum assist you better.

Cheers

Gary Pope
m: 0408994799 (The Basin VIC)
An Accredited Partner- Consultant  (VIC. Aust)
http://www.alchester.com.au/reckon-accounts-clarified/
"Working with Accountants/Bookkeepers PPs/APs, as an
      independent IT Professional
 and retired FCPA Accountant
Photo of Andrew

Andrew

  • 22,222 Points 20k badge 2x thumb
Reckon uses 'outlook' to send emails, so have you opened up Outlook on the Accounts machine to confirm they have all sent?

Its one of my pet hates at the moment as we too are gmail/apps users. Having to open Outlook to send the messages, then closing it again as we don't use Outlook for the email.

It's rumoured this might be fixed in the 2016 range, by moving to SMTP sending. YAY!!!
Photo of Steve Cook

Steve Cook

  • 3,340 Points 3k badge 2x thumb

Hotmail and Gmail accounts can be set up in Outlook.
But must be set up as a "POP" account, not an "IMAP" account

First, log onto Hotmail or Gmail website as usual
Look for a setting to enable "POP". Enable it and save settings

Also in same area look for POP server settings
These settings will be needed when creating the account in Outlook
Write down or print the settings

Important - Log off from the Hotmail or Gmail website
Otherwise Outlook may not be able to link to the account

Then create the account in Outlook as a POP account
Use "Manual Setup"
Use the settings obtained above

Then Reckon will be more friendly with email via Outlook

Same principle applies for other web-based email eg Yahoo, Live, etc

Photo of Andrew

Andrew

  • 22,222 Points 20k badge 2x thumb
Good write up Steve.

More 'friendly' is a interesting term to say still painful when using cloud based email services.

Its one of my pet hates at the moment as we too are gmail/apps user. Having to open Outlook to send the messages, then closing it again as we don't use Outlook for the email at all.

So don't forget to include this step, otherwise peoples emails will never send and stay queued up forever, until they open up Outlook to send them!

Bring on SMTP support in 2016!
Photo of Steve Cook

Steve Cook

  • 3,340 Points 3k badge 2x thumb

OK instead of "more friendly", let's say "less painful" ;)

If you have Reckon and Outlook both open, emails will send automatically.

Photo of Andrew

Andrew

  • 22,222 Points 20k badge 2x thumb
On our system, Outlook isn't opening automatically. We have to ensure we open it manually after doing any 'email event' from within RA.

This conversation is no longer open for comments or replies.