I can't create a budget report in Accounts Personal Plus 2015

  • 1
  • Problem
  • Updated 5 years ago
Hi. I am having trouble creating a report for my current months budget in Accounts Personal Plus 2015. This has only started happening in the last month. I was having the same trouble with my old version of Accounts Personal Plus 2011 and hoped upgrading would fix the problem. Now I feel I have wasted my money on the upgrade.

I can create a report for the previous month but not the current month. I have tried several different methods but they all don't work. For example: If I click on 'Financial Overview' I can see a summary of my budget for the current month. If I click on 'Show Budget Report' nothing happens. If I click on 'View Last Month' and the 'Show Budget Report' I get last months budget report. I am unable to change that report to this month, even if I change the custom dates.

Please help me because this is a very important part of my use of this software.

Davin Slade
Photo of Davin Slade

Davin Slade

  • 130 Points 100 badge 2x thumb
  • Frustrated

Posted 5 years ago

  • 1
Photo of Mustafa

Mustafa, Alum

  • 1,178 Points 1k badge 2x thumb

Hi Davin,

Welcome to the Reckon Community and thank you for your question.

I went to Reports > Spending > Budget > under date range I selected Custom dates from 01/08/2014 to 22/08/2014 and select the print option on the top.

NB: there is no option for Current month under data range

 



We hope the above helps you resolving your issue. If you need further assistance, please let us know.

 

Cheers
Mustafa

Photo of Davin Slade

Davin Slade

  • 130 Points 100 badge 2x thumb
Mustafa. Thanks for your help. I understand there are differnent methods for creating reports with custom dates including the method you have shown.
My problem is that it I put in the custom dates as you suggested and click on OK nothing happens. If I put in last months dates it works fine and creates a report when I click OK.

I have just tried some experementing using the Reports and Graphs Centre. Under 'Budget' i selected 'Custom Dates'.

First I set the date range to 1/08/2014 to 22/08/2014 as shown in your message. I clicked 'Create Report' and nothing happened.
Then I set the date range to 1/07/2014 to 31/07/2014 and clicked 'Create Report' and a report was created.
Then I set the date range to 1/07/2014 to 22/08/2014 and clicked 'Create Report' and nothing happened.
Then I set the date range to 1/08/2014 to 10/08/2014 and clicked 'Create Report' and a report was created.
Then I set the date range to 1/08/2014 to 21/08/2014 and clicked 'Create Report' and nothing happened.
Then I set the date range to 1/08/2014 to 20/08/2014 and clicked 'Create Report' and nothing happened.
Then I set the date range to 1/08/2014 to 19/08/2014 and clicked 'Create Report' and a report was created.

I do have data input for 20/08/2014 so it is not because there is no data.

Something is definitely not quite right.

I hope you can help further.

Davin
Photo of Davin Slade

Davin Slade

  • 130 Points 100 badge 2x thumb
A further update to my unresolved issue.

I tried to create a budget report again today on 27/8/2014 for the period from 1/8/2014 to 27/8/2014 I had not added any entries to Reckon Accounts since last time. I was not able to create the report.
I tried to create a budget report for 1/8/2014 to 19/8/2014 and was successful.
I tried to create a budget report for 1/8/2014 to 20/8/2014 and was not able to create the report.

I then added more entries to my credit card which had items dated until 26/8/2014.
I tried to create a report for 1/8/2014 to 27/8/2014 and was not successful.
I tried to create a report for 1/8/2014 to 26/8/2014 and was not successful.
I tried to create a report for 1/8/2014 to 25/8/2014 and was successful.

It seems that the problems with creating the report seem to be tied to the last entry date of my data.

So I changed the date of the last item for my credit card to 27/8/2014. I then tried to create a report for 1/8/2014 to 26/8/2014 and was successful.

I then set the date of the last item for my credit card to 28/8/2014 (i.e. tomorrow). I then tried to create a report for 1/8/2014 to 27/8/2014 (today) and was successful.

While I have worked out a work around for this error in the program it would be good if this problem could be fixed.

BTW. I have also notice that there is a blank row after my last entry but above the row where I enter new entries. I am unable to delete this blank row or add data to the row. Could this be part of the problem?

Thank you.

Davin Slade

This conversation is no longer open for comments or replies.