I cant upload my qif file in accounts hosted. It has worked ok in the past. Any ideas?

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
Photo of Peter Ryke

Peter Ryke

  • 82 Points 75 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,138 Points 10k badge 2x thumb
Hi Peter,

Thanks for asking the Reckon Community.

To help us help you can you describe the problem in a little more detail and include screenshots of any error messages you are getting.


regards,
John
Photo of Peter

Peter

  • 162 Points 100 badge 2x thumb
When I click on the upload button on the right top side of the screen the program goes to the local folder with the qif file. I select the qif file but it doesn't upload.  If I go to banking to select my qif file the file I used yesterday is there but it would normally be overwritten. In addition If I click the download file nothing happens.
Photo of Peter

Peter

  • 162 Points 100 badge 2x thumb
Sorted it out. I went to the control panel and logged off remote user and now everything works again.

This conversation is no longer open for comments or replies.