I have downloaded Reckon Premier 2018 but wasn't given the choice to choose Manufacturing and Wholesale Edition. How do I add this now?

  • 1
  • Question
  • Updated 5 months ago
  • (Edited)
I have downloaded Reckon Accounts Premier 2018 but wasn't given the choice to choose Manufacturing and Wholesale Edition. How do I add this now? I've been trying to get through to technical support for hours with no luck
Photo of Sue Johnson

Sue Johnson

  • 70 Points

Posted 5 months ago

  • 1
Photo of Anthony Nixon

Anthony Nixon

  • 60 Points
I am exactly the same. i have wasted nearly half a day on on this and cant find an answer.
I am currently at 60 minutes on hold with the same mind numbing 60 second hold loop.
This is really poor information and worse service!!!
Photo of John G

John G, Information Support Analyst

  • 27,360 Points 20k badge 2x thumb
Hello Sue, Anthony,

I'm sorry for the long waits you have for technical support, but it is very busy at this time of year and we are working to get through to everyone as soon as practical.

If this is still an issue, please follow the directions in this article.


regards,
john
Photo of Robert Smeallie

Robert Smeallie

  • 900 Points 500 badge 2x thumb
Hi All
When you install the software there is no requirement to select company type, only when you create the company file. I looked at the various preferences and I can't see anywhere that you can change the company type.

I would dare to say that you will need to create a new company file, taking care that when the screen comes up asking you what kind of company you have you carefully choose the type. I have created multiple companies and I was able to choose different types.

What it does is to set up a suitable Chart of Accounts for the type of company - Retail companies have different Charts of Accounts than does a Service Business and the provision of Inventory category is also involved if you are a Wholesaler or a Retailer.. This can be changed in Edit > Preferences > Items and Inventory on the Company Preferences tab > Tick the first checkbox.

If anyone can add any further to this I would be interested in your take of the problem.

Robert Smeallie