Import bank statement QIF - account not showing

  • 1
  • Question
  • Updated 2 weeks ago
Hi, I'm having issues getting the Import Bank Statement function to work in Reckon Accounts Premier Edition 2017 (desktop).

I can select the QIF File to Convert fine, but the Account to Import into is always blank with nothing in the drop down menu.

The Bank account is set up correctly (chequing account with bank online set-up and has the lightning mark on it in the chart of accounts).
I've downloaded a QIF file from the bank and checked it starts with !Type:Bank and the format of the date is DD/MM/YY.

Is there something else I'm missing in order for it to work?
Photo of Ben

Ben

  • 260 Points 250 badge 2x thumb

Posted 2 weeks ago

  • 1
Photo of Robert Smeallie

Robert Smeallie

  • 150 Points 100 badge 2x thumb
Hello Ben

I tried to import a Bank Account as a QIF file and the Date Format showed DD/MM/CCYY. I've never seen this before but you can select the usual DD/MM/YYYY date format. Like you I also had the Account to Import showing as blank and I would have thought it would have been 1-1100 Cash at Bank but when I clicked next it didn't recognise the Financial Institution so I am no better off than you are. Just wanted to flag the new Date Format as it is the first time I have seen it.

Robert Smeallie
Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,138 Points 10k badge 2x thumb
Hello Ben,

Thanks for asking.

For the bank to appear as an option in the Import bank statement process you must enter bank account details in the Online Bank Details tab of your bank ledger account.


Hope this helps.


regards,
John
Photo of Ben

Ben

  • 260 Points 250 badge 2x thumb
Hi Robert and John,

Thanks for the replies!

Regarding the date: there were two options for exports from Commbiz - QIF or QIF (Quicken AUS, 2004 and earlier). The first starts with !Account and has the date as DD/MM/YYYY and the second starts with !Type:Bank and has the date format as DD/MM/YY but neither work for me when importing.

The Online Bank Details tab of the account is fully entered. It's enabled for online account access with the correct financial institution (CBA), 6 digit BSB, Account number and Account type as Chequing with "Include Balance Record" ticked and the APCA number listed.
Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,138 Points 10k badge 2x thumb
Hi Ben,

Typical QIF files should look like these in Notepad:

!Type:Bank
D28/02/14
T-20.00
NFEE
PMONTHLY BANK FEE
MINCL YOUR FIRST 80 TRANSACTIONS
^

and


!Type:Bank
D13/05/16
T-350.00
PCITIBANK CREDITCARDS NETBANK BPAYCitibank credit card
^


Also see this KB for issues with Commbiz.
This other generic KB may also be of help.




regards,
John
Photo of Ben

Ben

  • 260 Points 250 badge 2x thumb
Hi John,

I've checked both QIF files - the 2004 and earlier version is in the correct format, and I've deleted the first 5 rows so the first line is !Type:Bank but neither of them appear to work.

The "Account to Import into:" field remains blank with no options in the dropdown box.

I'm testing it with an account which only had one transaction and it's not getting to the point where any error messages would appear as I am unable to import it with the last field blank.