IMPROVED PRINTING

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I open Reckon Hosted via Firefox. The new "'improved printing" will not allow me to print landscape despite choosing this option on both screens. It will not print to PDF in landscape either. Solution please?
Photo of Patricia Hobson

Patricia Hobson

  • 154 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Melissa Meeds

Melissa Meeds

  • 628 Points 500 badge 2x thumb
I open with Firefox also, I can print fine, except it bloody prints everything TWICE. I have going through my printer settings and it is all on 1 print, I even double checked this time before hitting print and it still printed out TWICE :(
Photo of John Graetz

John Graetz

  • 25,076 Points 20k badge 2x thumb
Hi Ashley.  When you hit the print button, above your report, you should end up with the Reckon printer dialogue box.  If you change your setting to Landscape and then hit the Preview button on the right hand side, are you still seeing the report in portrait or landscape?
John L G

This conversation is no longer open for comments or replies.