In R1 I can't enter super. It keeps showing up as $0

  • 1
  • Question
  • Updated 1 year ago
  • Answered
  • (Edited)
In R1 I can't enter super.  It keeps showing up as $0.  Even when I get to the threshold it still won't show up.  Do I have to manually calculate it? If so, how do I put it in R1?  I've read a post that said it automatically should be uploaded when doing pays.  I've gone into Employees and tweaked things eg overriding default super rate with 9.5%, then tried the actual monetary amount and still no luck. I've watched the videos and it shows how R1 automatically imports info.  It doesn't for me.  What am I doing wrong please?
Photo of Ani Tarnok

Ani Tarnok

  • 300 Points 250 badge 2x thumb
  • frustrated

Posted 1 year ago

  • 1
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 40,800 Points 20k badge 2x thumb
The super payroll item is corrupt. You need to recreate it. This happens
Photo of Ani Tarnok

Ani Tarnok

  • 300 Points 250 badge 2x thumb
Thanks, now I know I'm not going out of my mind.  I went around in circles yesterday.
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 40,800 Points 20k badge 2x thumb
Sounds like fun. Well, for a while.
Photo of Lynda Chater

Lynda Chater

  • 370 Points 250 badge 2x thumb

Hi Ani

You need to go through the payroll set up and ensure that your superannuation items, accounts and dates are all correct.  It only takes one of these not to be input correctly and this will not calculate.

You will then need to reverse the payrolls done so that it will calculate.

I too was frustrated until I located the correction that needed to be done.


Lynda

Photo of Ani Tarnok

Ani Tarnok

  • 300 Points 250 badge 2x thumb
Thanks. I'll try this and post if and when I fix it.
Photo of Luke

Luke, Technical Support Team Leader

  • 3,674 Points 3k badge 2x thumb
Hi Ani,

Just to add to Lynda's suggestions, you will need to ensure that in the employee's record that a super fund has been selected in their 'Pay set up' tab.

The final thing to check would be to ensure that in the settings of the super item, it has your pay items ticked. To check this go to the COG wheel > Settings > Pay items > Super guarantee > Pay items included

I hope this helps.

Luke.
Photo of Ani Tarnok

Ani Tarnok

  • 300 Points 250 badge 2x thumb
Hi Luke, yes, I had done this at one stage, but I'd unticked it in trying everything out to resolve issue.  It now works. Thanks.
Photo of Shisir

Shisir, Employee

  • 3,048 Points 3k badge 2x thumb
Hi Ani,
Please check this Kb Article. probably the 2nd reason in this article applies to you. My pay is above the Super threshold limit, yet it is not accruing Super, why? (http://kb.reckon.com.au/issue_view.asp?ID=5556 )
Regards
Shisir 
(Edited)
Photo of Ani Tarnok

Ani Tarnok

  • 300 Points 250 badge 2x thumb
Hi Shisir. Thanks for the article.  What Luke said earlier made sense but didn't really sink in as I didn't correctly read the pay items part he mentioned.  The article explained "pay items used to pay your employee".  Rather obvious, but I'd missed it. Thanks for your help.