Input debit amount converted to decimal point automatically

  • 1
  • Question
  • Updated 6 months ago

We have installed Reckon Enterprise Account 2018 recently, and has created a new company.

However, when we try to create a General Journal Entries for such new company, we encountered problem.

The debit & credit amount of the entries is HKD50, but when we key in character 50 at debit amount field, the system convert our input amount 5.00 automatically.

What we want is 50.00 instead. 

Could you please kindly advise how to solve it ?
Photo of CK

CK

  • 100 Points 100 badge 2x thumb

Posted 6 months ago

  • 1
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 13,092 Points 10k badge 2x thumb
Easyily fixed CK!  Just go to the Edit Menu - select Preferences - select General - then under My Preferences, you can remove the tick from Automatically Place Decimal Point... - should be all good now!  Cheers Linda
Photo of CK

CK

  • 100 Points 100 badge 2x thumb
Thanks Linda, but I have already disable the 'Automatically Place Decimal Point' function.
I find that when I input char '1', the amount becomes 0.00 automatically. And when I enter 50, the amount become 5.00 automatically, which prevent me to input amount like 50.5. 
For char other than '1' & '0', it is normal. I don't know why,
Photo of John Graetz

John Graetz

  • 21,036 Points 20k badge 2x thumb
CK. Does the same thing happen when you use the number pad or the numbers from the top row of your keyboard? John
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 9,838 Points 5k badge 2x thumb
I would also be checking your Region settings?  do you have your keyboard set for a different region that might be making it hard for Enterprise to understand what you are wanting?
Photo of CK

CK

  • 100 Points 100 badge 2x thumb
Hi Linda, attached is our user's region setting in Win 10
(Edited)
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 9,838 Points 5k badge 2x thumb
So - hopefully a Reckon Tech is seeing this post - I would be thinking that your problem is occurring due to these keyboard settings?  have you tried temporarily changing your settings to English (Australia) - then see if your problem with placing of the decimal point goes away?  If it does - then you will need to consider your options?
Photo of CK

CK

  • 100 Points 100 badge 2x thumb
Hi John, same problem occurred, no matter I use the number pad or the number from the top row of my keyboard