Installation Interrupted - Win2k3

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
So like so many other threads I have seen - When I try to install the Reckon 2014 software it very quickly says the installation has been interrupted. 

Before I detail out everything I have done...to the devs...  Where is the installation log file? Why didn't you guys pipe errors in to the event logs? Why do I have to waste time here and on the phone with your support when a log file telling me why it couldn't install would have been just fine?!?!

I have done and tried the following; 

  • removed old install of quickbooks
  • removed any and all services related to quickbooks
  • deleted folders as per this kb link; http://kb.reckon.com.au//issue_view.asp?ID=331
  • stopped the print spooler and started it again - only dep service is the Citrix print service but its not started. 
So I ring support - explain all of the above - I am asked to use a selective startup move and disable all services bar MS ones... NOPE! Its a Xenapp \ Citrix server - can't do that. 
What I need is a log file or actual error code or message to tell me why this POS software will not install. Its seriously not a hard thing to do. 
So here I am now - has anyone got any idea how to get this installed or find out what is stopping it? 
Thanks in advance. 





Photo of Christian Wilke

Christian Wilke

  • 100 Points 100 badge 2x thumb
  • pissed off at wasting my time with this

Posted 5 years ago

  • 1
Photo of Christian Wilke

Christian Wilke

  • 100 Points 100 badge 2x thumb
okie doki - So just to add -  I was installing this logged in as local admin to the server from the c:\temp\reckon folder - The gent from support on the phone mentioned running the setup as administrator - so I decided to give it ago anyway - and the things installed :/ 



WOW!

Seriously guys the following ;

prep setup by doing the following steps:
  • removed old install of quickbooks
  • removed any and all services related to quickbooks
  • deleted folders as per this kb link; http://kb.reckon.com.au//issue_view.asp?ID=331
  • stopped the print spooler and started it again - (but not any dependent services) 
  • Run the setup.exe as "administrator" EVEN IF YOU ARE LOGGED IN AS LOCAL ADMIN. 
Thank you very much to the gent from support whom gave me the hint. Being logged in as local admin I normally wouldn't have bothered trying that. 
Thanks :) 


 


Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey Christian, welcome to the Reckon Community, it's great to hear your issue was resolved after speaking to tech support. I've noticed a trend, with 'running as local admin' being the solution to many problems. I'm not a techie/IT person myself (not the worst, but certainly not even 1% of a Steve Wozniak) but it seems to me that newer versions of Windows seems to have problems with permissions (particularly to registry) which causes all kinds of drama. I'm happy to hear the gentleman you spoke pointed you in the right direction and I thank you for your feedback. - Mirko
Photo of Lauren O'Keefe

Lauren O'Keefe

  • 60 Points
This solution has not worked for me, however I extracted the files to a different drive to where it will be installed is this going to be an issue?
Photo of Ifti

Ifti, Product Owner

  • 6,616 Points 5k badge 2x thumb
Hi Lauren,

Thank you for your post.

Can you please tell us what exact error are you receiving? 

You can extract to another drive but ensure you are installing it to the Local C drive and there are no network connectivity issue when you're installing otherwise installation can get corrupted as well as permission issue.

I'd recommend the following Steps:

  1. Create a folder in C drive called "RAB 2014"
  2. Double click on the downloaded RAB 2014 R1 file and browse to select the RAB 2014 folder from step 1
  3. Un-tick "when done unzipping open: .\Setup.exe and click Unzip


  4. Go to Computer > C drive > RAB 2014 > right click on Setup.exe and select "Run as Administrator" and click "Continue" to Run the program. Go through the wizard and hopefully it will install without any error

Why select "Run As Admin"
Sometimes, you need to run a program as the administrator in Windows 7 or Windows Vista. Running a program as administrator means that the program has more access to the computer when it runs: It has elevated privileges. This is often necessary to do in Windows to ensure that certain programs run properly.

This info is from http://www.dummies.com/how-to/content/how-to-run-a-program-with-elevated-permissions.html

Thanks.

Ifti 
(Edited)