Investment Overview Incorrect

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
I bought 100 shares in Rio Tinto over 6 dates (6 separate transactions). I sold 300 in 3 x 100 lots. When I sell it allows me to specify the lot I sell. It worked for first 2. For the third, it showed only 300 shares left - the last 3 purchases - (not 400). This means it did not show up the 4th purchase. This was the lot I wanted to specify as sold, but did not show up on Transaction > Specify Lot screen. So I skipped that step to specify lot. (PS. Even when I specify 4th lot, the result below is the same. I tried to delete the sale and repost, still no success).

Now the Investment Overview shows I hold 300 shares in Rio Tinto. But when I open the overview line to view the breakdown, it shows only 2 x 100 shares.

It offset the 3rd sale lot against 4th purchase lot; so in the total cost base it added 3rd, 5th and 6th purchase. Whereas I wanted it to show 4th, 5th, 6th purchase. Bigger problem is that it totally skips reflecting 3rd purchase on the overview and also in the "specify lot" in Investment sale screen.

When i execute "Investment transaction" report, it shows all transactions correctly. It shows 3rd sale offset against 4th purchase.

Attached images screenshots.
Photo of Rajesh Shanbhag

Rajesh Shanbhag

  • 150 Points 100 badge 2x thumb

Posted 6 years ago

  • 1
Photo of Palak

Palak

  • 896 Points 500 badge 2x thumb

Hi Rajesh,

Thank you for writing your query on Reckon Community

Can you check "Show closed Position" is ticked or not under Option on Right hand side of  

Investment-->Overview  window, If it has not been ticked then Tick it please and Expand the

Rio Tinto by clicking on  " + " symbol to find out sold transactions please.

 

Let see how it goes

Thank you

Palak

 

 

Photo of Rajesh Shanbhag

Rajesh Shanbhag

  • 150 Points 100 badge 2x thumb
I had tried that. That view did not make sense to me. Attached screenshot.
Photo of Rajesh Shanbhag

Rajesh Shanbhag

  • 150 Points 100 badge 2x thumb
On the third lot, I specified lot of 100 shares as attached (reply3.png).

After that, the closed position shows as below (reply2.png).


Photo of Palak

Palak

  • 896 Points 500 badge 2x thumb
Hi Rajesh,

As per your screen shot, there are sold lot on 08/08/2013 appears 3 times and sold lot on 02/08/2013 appears compare to "Investment Transactions" Report.
May be the sales transactions entered mistakenly.

I would suggest you to  Delete all Sold Transactions and re-enter it again orderly against each lot one by one using the same date on your report please.

Thank you

Palak
Photo of Rajesh Shanbhag

Rajesh Shanbhag

  • 150 Points 100 badge 2x thumb
But the transaction appears only once in the "Transaction" view. Screenshot attached.
When I had this problem, I did delete and re-create the sale. But I think internally the Quicken database has not erased the data for the previous transactions deleted (maybe).

Photo of Rajesh Shanbhag

Rajesh Shanbhag

  • 150 Points 100 badge 2x thumb
I deleted all 3 sale transactions as below. None now appear in Transaction Screen,


This is how the overview screen looks.



This is the Investment Transaction report.



does not help.






Photo of Palak

Palak

  • 896 Points 500 badge 2x thumb
Hi Rajesh,

If you compare to Investment Overview window and Investment Transaction Report
19/03/2013 Bought transaction is not appearing on Investment Overview but there is one Sold Transaction dated on 02/08/2013 is showing, wondering where that is coming from

It looks like one of the Transaction may have been corrupted, I would suggest you to "Validate" and "Super Validate" your data file may help you out fixing this issue
  1. Validate:  From the Quicken File menu, choose File Operations, and then choose Validate.
            Select your Quicken file, and then click OK.
  2.  Super Validate: From the Quicken File menu, choose File Operations, and then choose Validate, Select your Quicken file, and then click OK.

       Let see how do you go with

Thank you

Palak

Photo of Rajesh Shanbhag

Rajesh Shanbhag

  • 150 Points 100 badge 2x thumb
Tried that twice over. Did not seem to help.


Photo of Palak

Palak

  • 896 Points 500 badge 2x thumb
Hi Rajesh,

As you Compare the Investment Overview windows and Investment Transaction Report, Purchase transaction for 19/03/2013 does not appear on Investment Overview but it is showing on the Investment Transaction Report and there is still one sold lot for 02/08/2013 appearing on Investment Overview it seems not suppose to be there.

According to my review, purchase on 19/03/2013 is corrupted and that may be associate with sold lot  02/08/2013.

would you please delete the Purchase on 19/03/2013 from Transaction window and compare Investment Overview and Investment Transaction Report, that rest of the 5 purchases appearing on both or not and it removes the sold lot 02/08/2013 or not, then Validate & Super Validate your data file as mentioned in earlier Post.

Then re-enter the Purchase for 19/03/2013 and compare Investment Overview and Investment Transaction Report again, If it looks correct then enter all the Sales against their respective Purchases one after other and compare Investment Overview and Investment Transaction Report again please, if it fix the issue that would be excellent.

If issue seems to repeating again that means, there might be corruption in "RIO TINTO" security it self. If this the case then Remove all the Transactions (Purchases and sales) associated with "RIO TINTO" security from all the Investment account and Delete the "RIO TINTO" Security from Security list and Re-enter the "RIO TINTO" as Adding new security and Enter all the Deleted Transactions again please

Let see how does this help you

Thank you

Palak
Photo of Rajesh Shanbhag

Rajesh Shanbhag

  • 150 Points 100 badge 2x thumb
Hi Palak

This first option worked. Many thanks. I deleted the purchase and then reentered the purchase and all 3 sale. And the validation etc. It looks good now. Many thanks fr the help.
Photo of Palak

Palak

  • 896 Points 500 badge 2x thumb
Hi Rajesh,

Glad to hear that, thanks to you as well for your co-operation and responded to my troubleshooting steps. We are always welcome you to use Reckon Community for further Query.

Thanks again
Palak