is anyone else having an error dialogue with C=47 ????

  • 1
  • Question
  • Updated 3 months ago
  • Answered
Photo of Hank Vander Zee

Hank Vander Zee

  • 134 Points 100 badge 2x thumb

Posted 3 months ago

  • 1
Hank

What program/year/version  (Do a CTL+_1 to see)? 
Is it Reckon Accounts  desktop, or Hosted or Reckon One 
What operating system?  Or what browser are you running, if Cloud based?
What are you doing at time of error?  Running a report, entering a particular TYPE of transaction, or logging in or what?

Need a bit more info to put your question into context, for many here to help you.

Does this relate perhaps?
http://kb.reckon.com.au/issue_view.asp?ID=1975


Gary
Photo of Hank Vander Zee

Hank Vander Zee

  • 134 Points 100 badge 2x thumb
Hi Gary, Thank you for your reply,  I am using accounts hosted  2017, with Google chrome,   I was sending duplicate payslips to an employee through the send by email link , all was well until I pressed send then the error box popped up .  regards 
Photo of Hank Vander Zee

Hank Vander Zee

  • 134 Points 100 badge 2x thumb
Gary, Interesting Thank You for your help,  None of the above apply, Thinking about the issue, I rebooted my system and used Edge as the browser and the same screen opened with the same dialogue box and c=47.  
In older versions of the product, I observe articles that worry about the integrity of the DATA file, and suggest a precautionary (but worth doing often anyway!)   backup WITH VERIFY - and if necessary, a REBUILD  (under File -->  Utilities)  just to double check there is no mischief in the data file itself.   This is more typical in a DESKTOP environment, than in Hosted, but no harm from trying.    But await other answers from the Community here too.

Gary
Photo of Hank Vander Zee

Hank Vander Zee

  • 134 Points 100 badge 2x thumb
Thank you Gary, very helpful none the less,  I took the  more time consuming way, print, scan and then email.   sorted anyway     thanks again.
Photo of Hank Vander Zee

Hank Vander Zee

  • 134 Points 100 badge 2x thumb
Ok all sorted,  I found that accounts received had not logged off with invoice ageing report still open and hiding in the background of the home screen. 


 Thank you again.