Is there any way to make font larger to view on screen? It is so small I can barely read it!!

  • 1
  • Question
  • Updated 4 weeks ago
Photo of Roslyn

Roslyn

  • 1,484 Points 1k badge 2x thumb

Posted 4 weeks ago

  • 1
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 51,436 Points 50k badge 2x thumb
Nope

Hi Roslyn

You can, but not exclusively for RAH only - You can change your PC Display Font but ALL fonts will be affected but I often find increasing the font across the board is helpful as it can all be very small!.

 

Another suggestion is to switch between standard & full screen mode by pressing the F11 key on your keyboard.  This allows you to make full use of the screen space.

 

Shaz Hughes Dip(Fin) ACQ NSW, MICB

Reckon Accredited Professional Partner Bookkeeper / Registered BAS Agent (No: 92314 015)

Accounted 4 Bookkeeping Services

Ballajura, WA

0422 886 003

shazinoz2@bigpond.com

www.accounted4bs.com


Photo of John Graetz

John Graetz

  • 24,044 Points 20k badge 2x thumb
Surprise, surprise!  Whilst you are close to the mark, Shaz, some time ago I discovered a little trick which can change the display size, rather than just the font size, and, do this exclusively for Reckon.  It might take a little bit of playing around, but I have successfully changed my display size which in turn changes the size of everything, just for Reckon.  Here is how you can do it:
1.  Click on Launch Accounts 2019 R2
2.  Whilst Connecting is carrying on in the background, click Ctrl+ ( I would suggest initially doing this only twice to ensure that your display does not get too large).
3.  Your display will now be larger than it was before.  You can only do this whilst Connecting is occurring.
4.  I have found that this expanded display size remains for the next time that you log into Hosted.  Note:  I did this initially using Chrome.  Furthermore, this same setting or larger display size, then appears to apply when using the Opera Browser and the Microsoft Edge browser and probably the Internet Explorer browser as well.  It may not come across for Firefox.  However, if it doesn't automatically come across to another browser (after setting up the display size in an earlier browser), it is simply a case of going through steps 1 and 2 above for the specific browser and the setting should still be there for that browser the next time that you log in.
A couple of things to note.  The above will work very well if you have a larger desktop monitor that you are using.  However, if using a Notebook computer, or a smaller desktop monitor, some reports might scroll off to the right hand side.  I have set this up successfully on a notebook computer.  It might take a bit of playing around, e.g. pressing Ctrl+ say just once, on your first attempt.
I hope that this might be of help.  It certainly has been a great help to me.
John L G
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 51,384 Points 50k badge 2x thumb
Great work John
Photo of Roslyn

Roslyn

  • 1,484 Points 1k badge 2x thumb
Thanks Shaz.  I'm already using the full screen (F11) but it doesn't make any difference to the size of the font in RAH.  
Photo of Roslyn

Roslyn

  • 1,484 Points 1k badge 2x thumb
Thanks John that worked a treat :)
Photo of Luke

Luke, Employee

  • 4,094 Points 4k badge 2x thumb
Hello John,

Thank you for taking the time to post this.

I was interested with this solution because we've never heard of it before.

Upon follow your instructions though, it seems like this just zooms into the browser - which we have recommended to customers who would like larger text, although it will be a little blurry.

Zooming can be done even after the program has fully launched though, it doesn't necessarily need to be done on the "Connecting" screen.

Are you able to confirm that your instructions are just zooming into the web browser or if it's doing something different and maybe I'm doing something wrong?

Thanks.

Luke
Photo of John Graetz

John Graetz

  • 24,044 Points 20k badge 2x thumb
Hi Luke.  This would technically be zooming into the browser.  I have only ever been able to get this to happen when doing it on the "Connecting" screen and have never been able to do the same thing either before or after Hosted loads.   Whilst I have found that there might be a slight bit of blurring, when I have only cranked it up one of two notches, I have not had a problem with the resultant resolution.  
I can "magnify" the screen prior to connecting, but have never been able to see that carry through to Hosted actually loading as it has always gone back to what has been the "normal" resolution.  As mentioned,I have only been able to achieve the maintaining of the resolution during the "Connecting" phase, and have it remain after Hosted has fully loaded.
John L G
Photo of Luke

Luke, Employee

  • 4,094 Points 4k badge 2x thumb
Thanks for explaining that John.

Strange that it doesn't allow you to zoom in after Hosted has loaded though. It's working for me across multiple browsers. Instead of pressing Ctrl+ could you try zooming by going through the menu? Does it work then?

Luke
Photo of John Graetz

John Graetz

  • 24,044 Points 20k badge 2x thumb
Sorry Luke - which part of the menu - I have never spotted anything in the menu before?
John L G
Photo of Luke

Luke, Employee

  • 4,094 Points 4k badge 2x thumb
So if you're using Chrome:

1. Click the three dots on the top right-hand corner

2. You'll see a "Zoom" option:




3. Click the +

Luke
Photo of John Graetz

John Graetz

  • 24,044 Points 20k badge 2x thumb
Hi Luke.  Sorry, I didn't realise that you meant the browser menu - wondered later if that was what you meant.  Some interesting findings.  Yes, I can use the menu options for the browsers Chrome, Firefox and Opera and use Zoom and it works.  This is despite the fact that I don't seem to be able to use Ctrl+ to do the same thing when in Reckon.  I also use a keyboard (Microsoft Ergonomic) which has a zoom key which I can use successfully on every other page apart from Reckon.  However, I now can see that the zoom function through the browser menu will work.
From another perspective, it is quite interesting to see this is now another instance of where you can do things through the menu option which you cannot get in other ways.  I speak here particularly about printing where I can achieve the result I am after at times, by using print from the browser menu rather than using Ctrl + P or by clicking on the print icon.  What I am talking about here is that at times I can "zoom" the printing to make it larger, by going through the browser menu.
John L G
Photo of Data Rec

Data Rec, Employee

  • 7,796 Points 5k badge 2x thumb
John,

It is likely that when your mouse-cursor is 'inside' the Reckon Accounts application, any keyboard presses are being interpreted as being with respect to the Hosted application and not the browser keyboard shortcuts.

Regards,

Data Recovery Team
Photo of John Graetz

John Graetz

  • 24,044 Points 20k badge 2x thumb
Interesting suggestion, but alas, it does not work for me.  For any other Reckon screen, Ctrl+ works, but as soon as I am in the company file, it does not work, no matter where my cursor happens to be.  However, by going to the Browser menu, I can use the zoom function, or else Ctril+ before opening the actual Company file.  Obviously another of those windows vagaries.  At least I now know of one very easy way to zoom, and a second slightly slower by using the browser menu.
John L G