Issue with STP log-in

  • 2
  • Problem
  • Updated 2 months ago
Hi, I'm having an issue trying to log into our STP app that we have previously been using without issue. We log in via fingerprint and it asks for our company name/abn; we input abn and it finds our company; next screen identifies our company as registered so we continue by selecting Log-In; it then takes us back to the screen requesting company name/abn and we repeat once again!!! Help please.
Photo of Ian Lee

Ian Lee

  • 130 Points 100 badge 2x thumb
  • Frustrated!

Posted 2 months ago

  • 2
Photo of Min Han

Min Han

  • 122 Points 100 badge 2x thumb
I have exactly same problem
Photo of Ian Lee

Ian Lee

  • 130 Points 100 badge 2x thumb
Eagerly awaiting a reply as we have a pay cycle to process tomorrow :-)
Photo of Rav

Rav, Community Manager

  • 104,618 Points 100k badge 2x thumb
Hi Ian,
Can you let me know the ABN you have registered into the STP app. 

Also, is the email address for your app account the same email address as the one registered to this Reckon Community account?
Photo of Ian Lee

Ian Lee

  • 130 Points 100 badge 2x thumb
ABN 20076316446; email address is the same. I've managed to log-in by circumnavigating the fingerprint sensor and just logging in traditionally ie. with email and password.
Cheers
Photo of Rav

Rav, Community Manager

  • 104,536 Points 100k badge 2x thumb
Thanks Ian, and by logging in regularly with your email address & password does it take you back into your account as usual? ie. can you see your previous submissions/details etc?
Photo of Ian Lee

Ian Lee

  • 130 Points 100 badge 2x thumb
Yes Rav, regular log in is working fine. Cheers
Photo of Stuart Holland

Stuart Holland

  • 60 Points
I had the same problem.  I then logged in using email as suggested above, and then when I went to submit the pay run it wanted me to call the ATO to register the software again.