KB - Missing transactions in BankData downloads.

  • 1
  • Article
  • Updated 10 months ago
Please refer to this KB article http://kb.reckon.com.au/issue_view.asp?ID=5593 for information on why your transactions could be missing in bankfeed.
Photo of Shisir

Shisir, Employee

  • 3,048 Points 3k badge 2x thumb

Posted 10 months ago

  • 1
Photo of Kylz

Kylz

  • 110 Points 100 badge 2x thumb
Hi there! What's the solution here? My reconciliation  is out by $401.38 and coincidentally I'm missing $401.38 worth of transactions.  I've tried manually uploading a CSV and a QIF file with no recognition of the transactions. Assistance please as I need to close out Nov and Dec 2017. Also, is there any way to increase the transaction download limit?
Photo of Shisir

Shisir, Employee

  • 3,048 Points 3k badge 2x thumb
HI Kylz,

Assuming that you are using Reckon One, I would suggest you to first check the transaction retrieve date in the book settings. It is possible that your transactions retrieve date may have been set for fewer days like 30 days or so, which means, Reckon One will not look for transactions anything older than 30 days back. See this instructions
a.    go to cogwheel > Settings > General > Book Settings;

b.    change the number in the BankData retrieve the last field. 

c.    Try your download again

if the issue persists, please send an email to bankdata@reckon.com with more information like your user ID, bank name, dates for the missing trasanctions etc, so we can investigate.

Regards

Shisir
(Edited)
Photo of Kylz

Kylz

  • 110 Points 100 badge 2x thumb
Hi Shisir,
You learn new things everyday! I followed your instructions a and b, and my book was set to 60 days. Noted that I need to keep on top of my bookkeeping. I'll have another play today and if still no joy, I will e-mail above as you've suggested. Thank-you for your time and assistance. And yes, Reckon One User :)