Quicken 2008 backups have no Quicken icon and do not restore, even in 2013

  • 3
  • Problem
  • Updated 6 years ago
  • Acknowledged
  • (Edited)
After using Quicken 2008 for years about 6 mth ago I found my backup files had no Quicken icon and would not restore files. I have upgraded to Reckon 2013 but the problem persists and I am still unable to backup useable files?
Photo of Keith Tier

Keith Tier

  • 120 Points 100 badge 2x thumb

Posted 6 years ago

  • 3
Photo of John G

John G, Information Support Analyst

  • 27,510 Points 20k badge 2x thumb
Official Response
Thanks to all contributors on this issue.

Just to sum up the situation here.  When you restore a backup with a date attached, the restored file has the name of the backup – that is, the original file name and the date of the backup.  

When you create a backup the new date is added.  If you restore that backup with two dates, then your file has two dates attached.  Backup that file and a third date is attached.  

And so it goes on.

I can understand the confusion leaving the date on the restored file eventually causes users.  This issue has been reported to our Developers who will address it in their normal course of updates.  

In the meantime you have two options.

Firstly, when restoring a backup with a date attached, rename the file with the date removed, rename the file through File > File Operations > Rename. 

Please restrict the name to 8 characters. Note that in renaming you will over-write any existing files with the same name.  then validate the renamed file.  

Secondly, backup without dates.  change your preferences at Edit > Preferences > Setup > Backup > and untick the option: Add the date to file name (QDATA_20080804).

Thanks everyone for your contributions – they are appreciated.  

I am closing this thread.  

regards,
John