Quicken 2008 backups have no Quicken icon and do not restore, even in 2013

  • 3
  • Problem
  • Updated 6 years ago
  • Acknowledged
  • (Edited)
After using Quicken 2008 for years about 6 mth ago I found my backup files had no Quicken icon and would not restore files. I have upgraded to Reckon 2013 but the problem persists and I am still unable to backup useable files?
Photo of Keith Tier

Keith Tier

  • 120 Points 100 badge 2x thumb

Posted 6 years ago

  • 3
Photo of Ifti

Ifti, Product Owner

  • 6,616 Points 5k badge 2x thumb
Hi Keith,

Thank you for your post.

If there is no icon next to a file, it might point to an invalid or no program association for that file extension. 

Try this:

(Windows 7):


  1. Go to Control Panel > from top right, change View by to Category
  2. Click on Programs > under Default Programs, click Make a file type always open in a specific program and wait until the list loads (may take few minutes)
  3. Look for .qdf and double click on it 
  4. In Open With window, select ReckonAccounts Launcher (2013) or Quicken Launcher (older than 2013) if present, otherwise Browse to C:\Program Files (x86)* \Quicken\  and select qw.exe and Click Open

    * (for 64-bit OS, for 32-bit, it'll be under Program Files or if you have changed the installation folder, choose that)

  5. Click OK again to save and close Control Panel
This should show an icon next to .QDF file(s). Normal backup files have .QDF as extension and when older Quicken product backs up, it actually copies all the files. However, from Reckon Accounts 2013, there's a new option to compress files to a single file and it's got a new extension .rkn


I would suggest you to try below:

  1. Create a folder in your Desktop or C drive called "Reckon Data files"
  2. Go to your old version and make a new backup and save it to the folder in step 1
  3. Now open up Reckon Accounts 2013 and restore file from that folder and save it to a new location (to differentiate any previous files)

I hope above helps you to resolve your issue. 

Thanks

Ifti

Photo of Keith Tier

Keith Tier

  • 120 Points 100 badge 2x thumb
This problem has certainly NOT BEEN SOLVED. My 20 year love / hate relationship with Quicken/Reckon continues. I love the product and hate the support - or lack of it! Just purchased the new Reckon 2013 - and now told I have to pay $4.90 a minute on the phone to get it to work? Not likely. Time to look for a new accounting software that support their customers!
Photo of Ifti

Ifti, Product Owner

  • 6,616 Points 5k badge 2x thumb
Hi Keith,

Can you please send your Customer ID and contact number to community@reckon.com.au and I will investigate it further.

Thanks

Ifti
Photo of Ifti

Ifti, Product Owner

  • 6,616 Points 5k badge 2x thumb
Hi Keith,

Let's try this:

Rename your data file:
  1. Go to File > File Operations > Rename > Single click or hover over to the file to get it selected. 
  2. At the bottom where it asks for New Name For File, type in a new file name and keep it very simple and have 4-5 characters name without any special characters and/or space. Example: mydata.QDF
  3. Create a new folder in your C drive and give it a name like Data Files
  4. Go back to Reckon Accounts and save a backup copy (either .rkn or normal backup) to that folder (step 2) and see if it backs up and if you can restore
If above fails, try below:

Validate and Super Validate your file to try fixing any issues inside the data file:
  1. Go to File > File Operations > Validate > select on your data file > OK. Wait until it finishes
  2. Do a Super Validation by going to File > File Operations > now press and hold Ctrl and Shift keys on your keyboard and keep on holding and Click Validate > select your File and click OK > now you can release those keys and wait until it finishes
  3. Try backing up again and see if you can restore

Let me know how that goes.

Cheers,

Ifti
Photo of Keith Tier

Keith Tier

  • 120 Points 100 badge 2x thumb
Well battling on with the problem. The icon-less backup files are not visable to reckon, so they can't be validated. Trying the new file name has sorted out why Reckon was unable to backup to new folders. The file names were too long and Reckon would lockup. I had to use Task Manage to shut reckon down and start again. Why the file name grows by many digets everytime you use it has me bluffed. especially when you have been using it for years. Although I have found I can copy the current file and paste it to another location to give me a backup of a file, the Reckon "Backup" system is still of no use saving only icon-less files that are unusable.

Keith.
Photo of Ifti

Ifti, Product Owner

  • 6,616 Points 5k badge 2x thumb
Hi Keith,

Thank you for informing that renaming helped you.

We have seen this before that doing this fixes most backup issues. We have few articles about it in our Knowledge Browser too. 
http://www.quicken.com.au/kb/search.asp?cate=16&search=backup&type=3&mode=search

For file naming problem, you may want try look into the Preferences to see if that helps:
Go to Edit > Preferences > Program> Backup > un-tick "Add the date to the file name" option.

Although when you create .rkn file and there's no icon next to it, it's still OK to restore that file.

To restore, do the following:
 
  1. File > Restore backup file > Restore backup... > Local Backup >  OK > browse and select your backup file > OK > Select a location to restore the file 
  2. After restore is completed, go through File > Open > browse to above location and select your file to open.

Thanks

Ifti 

This conversation is no longer open for comments or replies.