Keyboard is not working on Reckon

  • 2
  • Problem
  • Updated 6 months ago
  • Not a Problem
When I try to log into Reckon and enter my password, many keys on my keyboard don't appear to be working, but this issue is isolated to Reckon only. 
My keyboard is working perfectly in all other apps, Google, email, word, excel, etc.
I'm using a Macbook Pro, Reckon Hosted, Chrome browser.
Thanks
Photo of Anne Ryan

Anne Ryan

  • 142 Points 100 badge 2x thumb
  • frustrated as I've not been able to log on for 3 days.

Posted 8 months ago

  • 2
Photo of Rav

Rav, Community Manager

  • 91,522 Points 50k badge 2x thumb
Hi Anne,
So is this occurring on the login page itself? ie. before launching the Hosted service
In the first instance, close the browser and try again. Does the same thing occur if you attempt on a different browser as a test?

I've tested on Chrome albeit on a Windows PC just now and seemed to be ok.
Photo of Anne Ryan

Anne Ryan

  • 142 Points 100 badge 2x thumb
My login and password are memorized on the login page, so that works fine. It's happening before launching the hosted service. Tried closing browser, tried shutting down the computer and restarting. I've got around it by logging onto another laptop with the same credentials and using chrome then logging onto mine and that bypassed the password! Even within Reckon, it appears that the keyboard is not working properly. My keyboard is working perfectly on other apps, windows, email etc. It has been working fine for weeks/years and this issue started on Monday. Nothing has changed at my end. FRUSTRATING!
Photo of Hayley Coates

Hayley Coates

  • 310 Points 250 badge 2x thumb
I am having the same problem using a macbook pro (with touchbar) in chrome. Half of the alphabet keys do not work in the login box of reckon hosted. It started yesterday afternoon. Yesterday I was able to login using a different (older) macbook pro using Chrome with no issues. 

I am able to get around it by using firefox but this is not ideal as Chrome is my preferred browser.

Hope a solution can be found soon.

Photo of Rav

Rav, Community Manager

  • 91,522 Points 50k badge 2x thumb
Hi folks,
Can you let me know which version number of MacOS you're using and the version number of Chrome.
Have there been any updates eg. OS, app or otherwise recently since the last time it worked successfully?
Photo of Han Banan

Han Banan

  • 258 Points 250 badge 2x thumb
Hi Rav
I'm having this issue today....! Yesterday it was working fine though.
Did anyone find a solution to this? Or a cause of the issue?
Photo of Han Banan

Han Banan

  • 258 Points 250 badge 2x thumb
Update: another employee's hosted program was doing this same thing yesterday - today it is OK though. I've swapped to IE and the problem appears to have vanished. I use Google Chrome, Version 74.0.3729.169 (Official Build) (64-bit)
(Edited)
Photo of Hayley Coates

Hayley Coates

  • 310 Points 250 badge 2x thumb
Hi,

Both computers I used are using macOS 10.14.3 and Google Chrome Version 73.0.3683.86 (Official Build) (64-bit)

Google Chrome updated last week (I think) but I have been using Reckon Hosted successfully since.


Photo of Anne Ryan

Anne Ryan

  • 142 Points 100 badge 2x thumb
The Google Chrome version is 73.0.3683.86 and MAC version is Sierra 10.12.6
Photo of Anne Ryan

Anne Ryan

  • 142 Points 100 badge 2x thumb
It's all working today! Go figure!