Leave not accruing correctly

  • 1
  • Problem
  • Updated 4 years ago
  • Acknowledged

I have a Casual employee now made permanent so needs to accrue Annual Leave 2.92 per week. (I am having the same problem with personal leave)

The amount showing as available when the pay is created is correct but on the pay slip is showing double the amount.

EG 10/09 - 16/9 (1st week) Available 2.92 during pay processing but on payslip shows 0.00

17/09 - 23/9 (2nd week) Available during pay processing 5.84 but on payslip  now shows 11.68

I have checked employee Leave Details and available to date shows correctly as 5.84 but employee is receiving incorrect available on his payslip.

Can anyone assist with rectifying I have tried deleting pay and processing again, I have verified and rebuild data and tried again.

Employee Leave Details is set to start accruing 10/09

Photo of Chris

Chris

  • 240 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Alex Tan

Alex Tan, Alum

  • 2,146 Points 2k badge 2x thumb
Hi Chris,

As you have followed the standard procedure and issue still occurring it looks like the employee leave details have become corrupted.

To rectify this issue you will need to abandon that employee profile, rename it to an obsolete name and create a new profile under the original name. You will then need to re-process the pays for this financial year - one pay at a time would be better but if there are too many then you can process 1 big pay to update all the YTD figures etc.

Reckon acknowledges that this is a problem with the software and apologises for the inconvenience caused.

For more information you can have a look at this user guide on page 16.
http://www.reckon.com.au/Documents/Guides/ReckonAccounts2015InstallationUpgradeGuide.pdf

Kind regards,
Alex