Lodge final payroll info for 2019

  • 1
  • Question
  • Updated 4 months ago
Hi, we have completed 2019 pay year, i have printed and emailed PAYG payment summaries. we are still using 2018R2. I need to supply the empdupe file to ATO, then update to 2019R2 and start on STP process for payroll tomorrow.

i cannot find any help process on this, some info suggests i need to update to 2019R2 first, this is not consistent with previous years. Reckon help not available due to "Too Busy".

Could someone please assist with a detailed process
Photo of Peter

Peter

  • 610 Points 500 badge 2x thumb

Posted 4 months ago

  • 1
Photo of Rav

Rav, Community Manager

  • 91,000 Points 50k badge 2x thumb
Hi Peter,

It sounds like you haven't been using STP over the 2018/19 financial year so in this case you can continue using the same method as you've described.

There's some info here on the year end process of creating payment summaries/EMPDUPE etc.

The discussion around upgrading to R2 was in regard to the STP finalisation processes for employees not present in the final STP pay event.

I'll also link below our upgrade guide which has useful info on the upgrade to Hosted 2019 -
Upgrading to Reckon Accounts Hosted 2019 R2
Photo of Peter

Peter

  • 610 Points 500 badge 2x thumb
Thank you, however I am still quite confused. We have not been using STP yet.

there no longer appears to be GovConnect to send the file in the version I am using.

the ATO has closed the ECI portal to new users, so i cannot lodge file through that method.

Do I have to update to 2019 R2 before i can lodge this? The info in your second paragraph like says use govConnect, the upgrade info says use finalise year in new version.
Photo of Bruce

Bruce

  • 508 Points 500 badge 2x thumb
You are correct - GovConnect has vanished from Hosted so you have lodge EMPDUPE separately.  If you are a BAS or Tax Agent you can do this via the Portal.  (Don't know the answer to your question about doing it from 2019R2)
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 15,774 Points 10k badge 2x thumb
Even though you havent used STP for the last financial year - there is nothing wrong with lodging a year end STP file for the year ended 30.06.19 using the 2019 R2 version - probably simpler than trying to lodge the empdupe file?  Just dont do both - do one or the other.
Photo of Peter

Peter

  • 610 Points 500 badge 2x thumb
Thank you
Photo of Susan Shaw

Susan Shaw

  • 474 Points 250 badge 2x thumb
I have 2 company files in Reckon. They have the same legal name, with the same ABN, except 1 has the addition of a branch number. When I submitted the Final Pay for each, I see that the portal has one software ID whereas before there were 2 different software ID under company information. Anyway, I have entered this ID into the ATO Portal. The first company submitted has been a success, but the second has an error status and clicking on the ATO reason shows ATO sent the poll response but the service failed to deserialize it. I have tried uploading the file for the second company again but it's not loading after selecting update a previously completed ATO submission or finalise year, although a bar across the top of the portal shows success, but the file has not uploaded so it's not a success. I also notice the first file submitted had remained pending for a couple of days when I entered the portal the second time, only then did it became a success on submitting the second file for the first time. I would appreciate some help to sort this problem of not being able to Finalise the Pay fo the second company.
Photo of Susan Shaw

Susan Shaw

  • 474 Points 250 badge 2x thumb
I have 2 company files in Reckon. They have the same legal name, with the same ABN, except 1 has the addition of a branch number. When I submitted the Final Pay for each, I see that the portal has one software ID whereas before there were 2 different software ID under company information. Anyway, I have entered this ID into the ATO Portal. The first company submitted has been a success, but the second has an error status and clicking on the ATO reason shows ATO sent the poll response but the service failed to deserialize it. I have tried uploading the file for the second company again but it's not loading after selecting update a previously completed ATO submission or finalise year, although a bar across the top of the portal shows success, but the file has not uploaded so it's not a success. I also notice the first file submitted had remained pending for a couple of days when I entered the portal the second time, only then did it became a success on submitting the second file for the first time. I would appreciate some help to sort this problem of not being able to Finalise the Pay fo the second company.
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 15,794 Points 10k badge 2x thumb
Susan, I think you might need some specialist help with this one - how about tomorrow you contact one of our accredited partners https://partnersearch.reckon.com/ and they can get in touch with Partner Tech support and help you sort this out?