Log on issues to new Reckon hosted accounts

  • 4
  • Problem
  • Updated 6 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

AAAAAGH!!!!! on hold now for 30 minutes as I can't log in even though I followed the instructions explicitly!!!! So much for Reckon putting on extra IT support!!! I have urgent invoices to raise to get goods delivered but can't access the system. I'm so frustrated with Reckon. Not good enough Reckon!!!!
Photo of Sue Suttie

Sue Suttie

  • 372 Points 250 badge 2x thumb
  • frustrated!!!!!!!!!

Posted 6 years ago

  • 4
Photo of Lisa Cowley

Lisa Cowley

  • 324 Points 250 badge 2x thumb
Don't worry Sue you're not alone...many upset users on here. Still no answers from reckon they're a joke!
Photo of Sue Suttie

Sue Suttie

  • 372 Points 250 badge 2x thumb
Yep, 43 minutes now on hold!!!  Ridiculous.  Not a great way to run a business to say the least huh!
Photo of Andrew Hellier

Andrew Hellier, Employee

  • 3,846 Points 3k badge 2x thumb
Hi Sue,

Thanks for posting on the community.

Can you please confirm exactly what error you are encountering when logging in?

Cheers,
Andrew
Photo of Sue Suttie

Sue Suttie

  • 372 Points 250 badge 2x thumb
How/where do you switch off compatability mode/view?  My browser (Google Chrome) is the latest version!  I have re-opened and closed the browser and have also restarted my computer. I HAVE BEEN ON HOLD FOR 1.5 HOURS NOW!!!!!!
Andrew, thanks for the suggestion but where is the Mode/View ?
Photo of Kila Mauri

Kila Mauri

  • 122 Points 100 badge 2x thumb

Hi Andrew,

After launching the hosted reckons, a blank screen pops up with following messages...connecting to host reckon australia, then active host Australia then logging Host Australia, then it asks me to allow access to site to accept clipboard.  After all this done, its just a blank black screen with upload/download icons - where is my company file?


please help, I have been trying for the last 3 hours.


Regards;

Kila Mauri

Photo of John Smith

John Smith

  • 284 Points 250 badge 2x thumb
Difficulty Launching our Account and when we do all we get is a BLACK SCREEN !!! FIX IT - it is costing us money.
Photo of Carol Middleton

Carol Middleton

  • 60 Points
Again Reckon really strikes again,forcing us to upgrade and pay more for something that doesnt work -why don't you guys ever iron out all of the login bugs before you force us to use it especially doing this in the middle of end of financial year reporting. This is costing our company a fortune, why can't we send you our bill. Carol 
Photo of Heather

Heather

  • 276 Points 250 badge 2x thumb
still on hold after 1 and a half hours.  I also have followed all instructions as provided by Reckon, but I can't even log in.   And when I am finally able to I worry about what I will find, or not find !
Photo of Andrew Hellier

Andrew Hellier, Employee

  • 3,846 Points 3k badge 2x thumb
Hi Heather,
Can you also please advise me of what is occuring when you are trying to log in.
Thanks,
Andrew
Photo of Heather

Heather

  • 276 Points 250 badge 2x thumb

Hi Andrew, you asked me to tell you what is occurring, but how long should I need to wait before you can respond ?


Photo of Andrew Hellier

Andrew Hellier, Employee

  • 3,846 Points 3k badge 2x thumb
Hi Heather,
Have you tried resetting your password?
https://hosted.reckon.com/RAHV2/ReckonAccountsLogon.aspx
Click on the forgotten password option, When you recieve your new password wait 5 minutes and try logging in again,
Cheers,
Photo of Heather

Heather

  • 276 Points 250 badge 2x thumb

Yes that was the first thing I tried Andrew, but the system doesn't recognise my email, even thought I know it is correct and where all the recent update info has been sent.  Just tried again now and got the message                    "Password generation failed, please contact the systems administrator"


Photo of Heather

Heather

  • 276 Points 250 badge 2x thumb
"Password generation failed, please contact the systems administrator"   I presume this the Reckon administrator
Photo of Heather

Heather

  • 276 Points 250 badge 2x thumb
Actually it might be my username the system doesn't like.  But it has been correctly entered, eg. the correct number, minus the qbi\
Photo of Heather

Heather

  • 276 Points 250 badge 2x thumb

System tells me unknown user or password


Photo of Heather

Heather

  • 276 Points 250 badge 2x thumb

I've followed all instructions,  removed from IE Compatibility, etc..


Photo of Latisha Ryder

Latisha Ryder

  • 154 Points 100 badge 2x thumb

Hi Andrew,

I've logged in, had a few dramas, but finally worked it out by using GoogleChrome. My problem is that I HAVE NO DATA!! I have a business to run, employee's waiting on me for PO's, customers waiting on me for Quotes and Invoices, Bills to enter and Pay! I've had to go back to using whitepages to get phone numbers for my suppliers and customers this morning, because all the contact details that are usually in my Reckon Accounts Hosted file under Customers and Suppliers - no longer exist! I am hold to Tech Support - on hold for one hour so far! I have wasted three hours this morning on this issue! To say I'm not happy is an understatement!


Photo of Jason Caruana

Jason Caruana

  • 2,618 Points 2k badge 2x thumb
also cant work on my file , just keep saying trying  to connect   no working at all !!!!
if this not solved buy today , i will look at xero or other , note been with reckon for 20 years ??????

Hi Andrew,

I can't log on and get the message "Connection Lost". What does that mean?


Photo of lori

lori

  • 488 Points 250 badge 2x thumb
I'm using Google chrome and I still can't get in - accessed it fine yesterday.  I can log in but can't launch the program the error msg is "Gateway- unable to connect to host"
Photo of Andy Willis

Andy Willis

  • 132 Points 100 badge 2x thumb
I have the same problem, RECKON some form of communication on what seems to be a common problem would be a good idea...we all have businesses to run that have now stalled
Photo of Piers Dance

Piers Dance

  • 246 Points 100 badge 2x thumb
Is everyone having the issue of clicking on the Launch Account 2014 R3 and then going to another screen which tries to open then says "Establishing Connection with reckon accounts hosted Australia" then says "CONNECTION CLOSED"?
Photo of Craig Melville

Craig Melville

  • 154 Points 100 badge 2x thumb
Had all the above messages at different times and then when I was able to get it the screen was black......nothing more.
Photo of Aaron Griffiths

Aaron Griffiths

  • 106 Points 100 badge 2x thumb
Error I'm getting is "Gateway: Unable to connect to host"
Photo of Gary Price

Gary Price

  • 2,252 Points 2k badge 2x thumb
Yep!  This is a PITA:  Black screen of death:  either "Connection closed"  or "unable to connect to host"  Why is it so F&%*ing difficult to do business!
Photo of Andrew Hellier

Andrew Hellier, Employee

  • 3,846 Points 3k badge 2x thumb
Hi all,
If anyone is getting the connection closed\lost or gateway unable to connect error message please try the below steps.
1. If you have a session open (even the log in screen) please click log off
1. Shut down all open browser sessions. (whole browser not just the tabs)
2. Make sure you are using the most up to date version of your browser.
3. Disable compatibility view if using IE.
4. Try logging in again.
Cheers,
Photo of Piers Dance

Piers Dance

  • 246 Points 100 badge 2x thumb
What is IE
Photo of Lee-ann Lewis

Lee-ann Lewis

  • 130 Points 100 badge 2x thumb
I've tried all this, and still getting the black 'connection closed' screen.  
Photo of Lee-ann Lewis

Lee-ann Lewis

  • 130 Points 100 badge 2x thumb
Piers, IE is Internet Explorer browser.
Photo of Jason Caruana

Jason Caruana

  • 2,618 Points 2k badge 2x thumb
Yes have done what you say , but still same results , in IE , chrome and fire fox 
come on mate stop bullshiting must be issue on your end , be straight up and tel us 
Photo of Rebs

Rebs

  • 232 Points 100 badge 2x thumb
I can't even open he page after logging in!!
Photo of Wenona Pledge

Wenona Pledge

  • 344 Points 250 badge 2x thumb
First I get CONNECTION CLOSED, then I get GATEWAY: UNABLE TO CONNECT TO HOST when I try after that.  I am using Chrome and I have shut the browser multiple times now but still nothing! If I ring Reckon Hosted Support, beep...beep...beep, but still the answer in these forums is to immediately ring support if issues are not resolved.  
Hi Andrew,

I followed all your instructions. I have tried to log in in Google Chrome and Internet Explorer and I can't get past "Connection closed". Your help would really be appreciated. It would be good if Reckon could improve their communication as to what is going on. I just received a nice email from your Peter Sanders saying that the new Rekon accounts hosted is launched and is bigger and better than before. Would be great if that was true.
Photo of Cathy O'Harding

Cathy O'Harding

  • 454 Points 250 badge 2x thumb
Why is it so hard!
Photo of Priscilla Toth

Priscilla Toth

  • 110 Points 100 badge 2x thumb
Hi Andrew, i was on hold for 1 hour ad still did not talk to anyone...!!!!
I get as far as logging in through the Launch and then a black screen where i can see the clipboard, upload, download tab, however cannot login to the company file!!! just sits on black screen. Please help!!
Photo of Priscilla Toth

Priscilla Toth

  • 110 Points 100 badge 2x thumb
P.S. What is worse is that 3 other staff have had no trouble logging in - exactly the same way i have being trying for the last 3 hours!!
Photo of Andrew Hellier

Andrew Hellier, Employee

  • 3,846 Points 3k badge 2x thumb
Hi All,

If anyone is getting these log-in errors;

1. Black screen
2. Cannot\unable connect to host
3. Connection closed\lost

Please try the following

1.Close the current tab
2.Log off hosted dashboard
3.Completely close browser down
4.Wait 10 minutes
5.Re launch your browser and log in

Thanks
Andrew
Photo of Gary Price

Gary Price

  • 2,252 Points 2k badge 2x thumb
PATHETIC! We as paying customers shouldn't have to put up with this crap!
Photo of lori

lori

  • 488 Points 250 badge 2x thumb
Still not working!
Photo of Petah

Petah

  • 90 Points 75 badge 2x thumb
been on hold to technical support for 3 hours ..... cant operated business ... aaarrrggghhh

This conversation is no longer open for comments or replies.