mapi error 00000000at line 483 in sendemail.cpp

  • 2
  • Question
  • Updated 5 months ago
  • Answered
cannot send emails for accounts, fails to send
Photo of martin

martin

  • 204 Points 100 badge 2x thumb

Posted 1 year ago

  • 2
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 38,676 Points 20k badge 2x thumb
There is a knowledge base article for this error
Photo of martin

martin

  • 204 Points 100 badge 2x thumb

windows 8.1--  reckon accounting 2017.

I have tried updates for outlook and iexplore, which usually correct this problem but not fix


Photo of martin

martin

  • 204 Points 100 badge 2x thumb

Yes I know there are a few articles and have tried all the options with no repair.


Can u please attach a link to any of the most current ones.

Thanks


Photo of Rav

Rav, Community Manager

  • 59,852 Points 50k badge 2x thumb
Hi Martin,

Which version of Outlook are you using? How long has this issue been happening? Since upgrading to 2017 or have there been any other changes to your system environment ie. Windows updates, Outlook updates etc?
Photo of martin

martin

  • 204 Points 100 badge 2x thumb

I am tired of this happening every 2 months, would it be better to setup the 'send forms' manually by inserting my ISP details?


Photo of martin

martin

  • 204 Points 100 badge 2x thumb

hello, any help would be greatly appreciated.

Thanks


Photo of martin

martin

  • 204 Points 100 badge 2x thumb

the best repairs I found to work--

1.  make sure your email program(outlook) is up to date-do an update

2.  If you have done an update for browser, outlook, make sure you choose typical setup if prompted.

always worked for me


(Edited)