MFA code Verification Error

  • 1
  • Problem
  • Updated 3 months ago
I cannot get MFA code to be accepted - I cannot locate area on my android phone to correct time (Samsung J1 Mini) any other solution/s? 
Photo of Dee Jones

Dee Jones

  • 100 Points 100 badge 2x thumb

Posted 3 months ago

  • 1
Photo of John G

John G, Information Support Analyst

  • 27,290 Points 20k badge 2x thumb
Welcome to the Reckon community Dee.

You need to sync the time of the Google Authenticator app:
  1. Launch the Google Authenticator App;
  2. Tap the 3 dots in top right and select Settings
  3. Tap on Time correction for codes
  4. Tap sync now
  5. Click OK on the success message.
Your time is now sync-ed.


Hope this helps.


regards,
John
Photo of Dee Jones

Dee Jones

  • 100 Points 100 badge 2x thumb
Thanks John - have just followed instructions above and tried entering authentication code - received message advising time already aligned with Google servers. Tried entering authentication code but again have not been successful. Have not had this issue in previous weeks - surely there has to be more straightforward solution - none of us can afford to be wasting hours trying to lodge via this portal. Dee
Photo of Rav

Rav, Community Manager

  • 60,868 Points 50k badge 2x thumb
Dee,
Are you using the original authenticator that was used to set MFA in the first instance? You need to be in order for it to work. For example; did you delete the Google Authenticator app at any stage after setting up the MFA?
Photo of Dee Jones

Dee Jones

  • 100 Points 100 badge 2x thumb
No - however, I was given an option to login using my Google Account and now when I open the authenticator I have two Reckon Portal Services listed. I have checked my profile details on the Reckon Portal and when entering the code I select the code for the email address registered on my profile. 
Photo of Dee Jones

Dee Jones

  • 100 Points 100 badge 2x thumb
Apologies Rav - when answering No above it was in response to deleting the authenticator.