Mixed US and Australian dates - is this a bug?

  • 1
  • Problem
  • Updated 3 months ago
Product is Reckon Accounts Enterprise 2018 Release R2P
It has been correctly set up for Australian dates. All data entry works correctly.
However every report shows a date in US date format in the top left corner.
See screenshot.

Looks like a bug to me. What can I do about it?
Photo of Alison Bennett

Alison Bennett

  • 90 Points 75 badge 2x thumb

Posted 3 months ago

  • 1
Photo of Robert Smeallie

Robert Smeallie

  • 850 Points 500 badge 2x thumb
Hello Alison

When I had a look at my Reckon Accounts Plus 2018 Reports-> Profit & Loss the date appears correctly as shown below. I checked the Edit -> Preferences -> reports and I can't see anywhere you can change the date from the default chosen at Setup.



Robert Smeallie

Photo of Alison Bennett

Alison Bennett

  • 90 Points 75 badge 2x thumb
You're telling me what I already know, but the screenshot cannot lie. So why is it wrong and what can I do about it?
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 5,882 Points 5k badge 2x thumb
Check your actual computer Region settings - make sure its location is Australia and the date format is set to dd/mm/yyyy.  Close and reopen Reckon and it should be displaying correctly.
Photo of Alison Bennett

Alison Bennett

  • 90 Points 75 badge 2x thumb
Please read. This is the first and most obvious thing and my post clearly says I already did that. I want to know why I still get US dates on reports after setting the locale correctly.
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 5,882 Points 5k badge 2x thumb
Hi Alison - I did read your post carefully before answering as I did not want to be stating the obvious - but your post said that your product is Reckon Accounts and then it says "it has been correctly setup for Australian dates".... by my understanding of English - this does not convey that you have checked the computer region settings, but instead conveys that you have checked the Reckon Accounts settings... You have not stated in your 2nd post if you have actually checked these Region settings, in particular the date settings?   Usually if these settings are correct - then  your reports will display correctly.
If this does not solve the problem - then maybe you have not selected an appropriate date format in Reckon accounts (although you have previously stated that this is setup correctly?)... Can you go to Edit > Preferences > Reports & Graphs - select Company Preferences & then select Format - have you select a date display option here? see below (there is a drop down with 4 different formats to choose from)


If you want to check these two places and let me know, then I am happy to try and help you further?