Modify "Estimates by Job" report in Reckon Accounts Enterprise Manufacturing & Wholesale 2018

  • 1
  • Question
  • Updated 5 days ago
  • Answered
Hi, there is a generic report in the Reckon software I use called Estimates by Job (Reports --- Jobs, Time & Mileage --- Estimates by Job). When I modify the report to include the ITEM column, it appears blank. Is there another report I can generate? Please refer to screenshot/photo attached. Cheers.
Photo of Charlene

Charlene

  • 256 Points 250 badge 2x thumb

Posted 2 weeks ago

  • 1
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 6,952 Points 5k badge 2x thumb
This is because by default this report is a Summary report - so only the header record shows up - ie the total of the estimate... if you go to Modify Report - you can select under Filters - Detail Level - to choose all Except Summary - but you should also then select Item in the Filters screen and choose for example All Sales Items - otherwise you will get lines showing up for the GST.  Have a play and see if it does what you require. Cheers Linda
Photo of Charlene

Charlene

  • 256 Points 250 badge 2x thumb
Hi Linda. Thank you very much for that. I now have additional rows on my report for rows on the estimate with a tax code for an optional price, I don't want this row on the report. What do you suggest I do? When I remove the tax code for the optional price the Total Tax figure on the bottom of Estimate disappears. Not sure if there is a way to modify report or will I need to modify the Estimate template itself? Please refer to two photos attached. Many thanks.






Photo of Linda Putland

Linda Putland, Accredited Partner

  • 6,952 Points 5k badge 2x thumb
Not sure why the Total tax amount doesnt appear in your 2nd example...(it should) but for any optional extras - you can type into a description line without selecting any item - ie put all your options in here - by default these wont show on the report.... or if you really want to use an item line - then just add another filter to the report - to only show amounts greater than or equal to .01c - this should also remove the unwanted lines from the report.
Photo of Charlene

Charlene

  • 256 Points 250 badge 2x thumb
Hi Linda, is there a way to sort by estimate number? Currently the report is broken down per customer then sorted by estimate number. I just want it all group together.
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 6,952 Points 5k badge 2x thumb
Hi Charlene - this will require a different type of report... 
1.  Choose Reports - Accountant - Transaction List by Date
2.  Choose Modify Report
3.  Select the columns you want as per the above image - de-select what you dont want
4.  Go to Filters - Select Transaction Type on the left and Choose Estimate from the middle
5.  Now Select Detail Level on the left and All Except Summary in the middle
6.  Now Select Posting Status on the left and Non-Posting in the middle
7.  Now Select Item on the left and choose All Sales Items in the middle
8.  Now click OK
9.  Memorise this report and then just adjust for the date range you want...

You may find down the track that you want to also filter this report further for Estimate Active and choose Active Only - the default is for either...

Hope this helps?

cheers
Linda
Photo of Charlene

Charlene

  • 256 Points 250 badge 2x thumb
Thank you so so much!!!