Multi User Access issues in Reckon Elite. Only 1 out of 5 users can access at a time.

  • 1
  • Question
  • Updated 6 days ago
Hi, Has anyone else had Multi User Access issues in Reckon Elite? Only 1 out of 5 users can access at a time. This is usually in the morning for a couple of hours, but sometimes lasts a day.
Photo of Bernadette Kelly

Bernadette Kelly

  • 80 Points 75 badge 2x thumb

Posted 2 weeks ago

  • 1
Photo of Rav

Rav, Community Manager

  • 70,854 Points 50k badge 2x thumb
Hi Bernadette, welcome to the Reckon Community.
I've been chatting with our Elite support team in relation to the situation you've outlined and the team are across the cause of what you're experiencing.

The operating systems that our development team recommend for Elite are Windows 7, 8, 8.1 and 10 for workstations and terminal server/dedicated network server for networked systems. None of the aforementioned systems have a single user mode and are what we recommend as compatible for use with Elite.
From what I understand, you have implemented and are using a QNAP network which hasn't been approved for compatibility with Elite and is the cause of the problem you're experiencing.

Our support team is more than happy to talk this through with you further to establish the best path forward for you if you'd like. Please feel free to give us a buzz on 1300 277 787.
Photo of Bernadette Kelly

Bernadette Kelly

  • 80 Points 75 badge 2x thumb
Rav, After much communication between your support and our IT, we now have a separate drive supporting multi user Elite and so far seems to be ok. It still doesn't explain why this problem started happening early this year and before that multi user was working fine on our QNAP network for the last couple of years.