Can't enter bills, cheques, etc after turning on multicurrency

  • 1
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)
Hello,

I have turned on multicurrency and now I can't enter bills or cheques or whatever - how do I enter the currency for existing customers and suppliers?
Photo of Heather Raikes

Heather Raikes

  • 70 Points

Posted 5 years ago

  • 1
Photo of Jason Beaven

Jason Beaven, Alum

  • 1,086 Points 1k badge 2x thumb

Hi Heather,

In order to use the Multicurrency feature after you have enabled in the Preferences, you need to create an Accounts Payable account in the Chart of Accounts in the foreign currency you intend to use.

You then need to create a new Supplier and assign them the same foreign currency. From there you can create a Bill or Cheque who is assigned a foreign account.

For detailed instructions you can use the Help Menu as search the word multicurrency

Regards,

Jason.

This conversation is no longer open for comments or replies.