My Free Reckon STP App has reverted back to the initial wage input information. I have been using this app since 1/10/2019. Please help?

  • 5
  • Problem
  • Updated 2 months ago
Photo of Anne-Maree Jarvis

Anne-Maree Jarvis

  • 130 Points 100 badge 2x thumb

Posted 2 months ago

  • 5
Photo of Rav

Rav, Community Manager

  • 104,618 Points 100k badge 2x thumb
Hi Anne-Maree,
Do you mean that the app is asking you to start again ie. setup your ABN etc?

If so, what is the ABN you have registered into your app account?
Photo of Anne-Maree Jarvis

Anne-Maree Jarvis

  • 130 Points 100 badge 2x thumb
No. Instead of going to 'create new pay run, it asks Has paid its employees on or after 1 July, 2019? When I select 'yes' the app displays the wage amounts that I first entered 1/10/2019. I have successfully lodged all other weekly payroll entries up until the week ending 12/04/2020 without any issues.
Photo of Tina

Tina

  • 146 Points 100 badge 2x thumb
My App has done the same thing ?? And now it is showing all the wrong yearly figures for employees, I stupidly entered what had been paid to last payrun now it has added YTD with last submitted payrun :(
It is also showing me that I have to re-register with the ato ?
And now if you log out and log in it asks the same questions all over again ??
(Edited)
Photo of DBC Office

DBC Office

  • 80 Points 75 badge 2x thumb
Same thing has happened to me this morning.  When I logged on this morning the app asked me to enter the YTD figures, which I did,  but when I now go into the Pay Summary section for each of our employees it shows that they have been paid double the amount they have actually been paid.  How do I now adjust these figures?
Photo of Anne-Maree Jarvis

Anne-Maree Jarvis

  • 130 Points 100 badge 2x thumb
I selected  the 'Not Sure' option and proceeded with the pay run. It then asked me to confirm the software registration with the ATO. I did this only to be told that the software had already been registered. I had completed the registration when I first installed the app. It took over 45 minutes to complete an unnecessary task.
Photo of Trevor McKay

Trevor McKay

  • 100 Points 100 badge 2x thumb
Same thing for me. I have been using the App for six months and now it asked the strangest question .
Has paid its employees on or after 1 July, 2019?
Photo of David Cavenett

David Cavenett

  • 130 Points 100 badge 2x thumb
I have been using the app for 10 months and I am now having the same issue as of this morning. Now log in and it asks have you paid employees on or after 1 July 2019? then takes me to the page with my employees with looks good continue down the bottom then click that and it takes me to all done with Finish at the bottom click that and it takes me to pay runs. have then done a pay run but has not been acknowledged by the ATO after a few hours which normally happens in a few minutes. when I go into settings the register Software Id now has the red circle instead of green tick. I go in and confirm that i have notified the ATO as I obviously have as I have been using it for 10 months click done  and the tick appears. if i log out and then log back in this whole process happens again including the red circle in settings for register software ID.
   
Photo of Rav

Rav, Community Manager

  • 104,618 Points 100k badge 2x thumb
Hi all,
Can I please confirm that you are all running the latest version of the app? Currently that is v1.11.0.
If you can check your respective app stores for updates and install if available and reconfirm after that would be great.

Cheers
Photo of DBC Office

DBC Office

  • 80 Points 75 badge 2x thumb
I checked the app and I am using the latest version: v1.11.0. 
But the same thing has happened to me this morning.  When I logged on this morning the app asked me to enter the YTD figures, which I did,  but when I now go into the Pay Summary section of the app for each of our employees it shows that they have been paid double the amount they have actually been paid.  How do I now adjust these figures?
Photo of Michele Krome

Michele Krome

  • 156 Points 100 badge 2x thumb
Mine says V1.11.0 and there does not seem to be an update available in the play store.  and it asked me to confirm ytd figures when i entered the app this morning.  And I also had to reconfirm that I had advised the ATO which I did.  I just did what it said and I think the ytd figures look ok i do not have time to actually check them exactly today.  I have lodged a pay but its still sitting on pending (but that's not entirely unusual as the ATO is probably very busy at the moment)

(Edited)
Photo of David Cavenett

David Cavenett

  • 130 Points 100 badge 2x thumb
Mine says app version: 1.11.0
Photo of Trevor McKay

Trevor McKay

  • 100 Points 100 badge 2x thumb
Yes, mine is v1.11.0 on iPhone
Photo of Trevor McKay

Trevor McKay

  • 100 Points 100 badge 2x thumb
I did update to iOS 13.4.1 Since last use last Friday
Photo of Michele Krome

Michele Krome

  • 156 Points 100 badge 2x thumb
I have done no phone updates - I am on android

Photo of Rav

Rav, Community Manager

  • 104,618 Points 100k badge 2x thumb
Did all of you enter YTD values for your employees during the setup of the app or did you choose Skip for now option? I believe this will occur if the skip option was chosen, in the sense that it will prompt any YTD to enter, although I find it a tad strange that its just come through for multiple people at the same time.

Sorry for all the questions guys, just need to gather some info around this so I can ask the STP app devs about it as well.
(Edited)
Photo of naomi

naomi

  • 72 Points
Hi I entered the year to date figures for each employee when I initially set up the app last year. Today is the first time the app has asked for the current ytd figures again for all employees paid from 1 July 2019. I assumed it must be some kind of audit check to confirm that the original figures entered plus amounts from each pay run since are correct. In addition, the red notification is also coming up for me regarding registering the software with the ATO. The pay runs entered since last year appear to be correct and unchanged, however they have been added to the new ytd figure (ie, as of today’s date) rather than the original ytd figure entered for each employee so all totals are overstated and incorrect.
Photo of Jan

Jan

  • 232 Points 100 badge 2x thumb
Should have clicked not sure as app does duplicate & then you will need to put in a variation minus amount!
Photo of DBC Office

DBC Office

  • 80 Points 75 badge 2x thumb
I have been using the app since July 2019 and I entered YTD figures when I set up the app.  The app has been working fine until this morning when it asked me to enter the YTD figures for each of the employees. I did this but now in the Pay Summary section it shows that each of the employees have been paid double what they have actually been paid. How do I fix this problem? It is also asking me to register the software with the ATO,which I also did when I set up he app.
Photo of Michele Krome

Michele Krome

  • 156 Points 100 badge 2x thumb
I set up year to date when I set up the app.  I actually think this morning when it asked the question and i ticked yes it showed me the year to date figures I had entered originally so I just accepted them.



Photo of Michele Krome

Michele Krome

  • 156 Points 100 badge 2x thumb
Now I can't even get into the app.  There was a problem signing you in.  An unexpected error occurred.

Photo of Peter Klomp

Peter Klomp

  • 60 Points
I have the same problem. All was okay for the past several pay runs. Then today 24 April 2020, an error occurred when I tried to submit my pay run to myGov. I tried a few times, same error. Now I can't log on. I cleared the phone data and tried again, and even reset my password, no joy. I am using the latest version.
(Edited)
Photo of naomi

naomi

  • 72 Points
Ours has done the same today as well (24/04/2020). It asked for all the ytd totals for each employee before I could progress to entering the latest pay details. It has now added all those ytd totals to the amounts already recorded against each employee so their income, tax paid and super paid is greatly overstated. Help please - how do we go back to what it was before today?
Photo of John

John

  • 80 Points 75 badge 2x thumb
The same thing is happening to me, I get the same "has it paid..." message. It also keeps asking me to register the software with the ATO, which has already been done. Now I can't even get the app to load. Is there a problem with the app?
Photo of Alexis

Alexis

  • 328 Points 250 badge 2x thumb
I have had the same thing happen suddenly today as well
Photo of John

John

  • 80 Points 75 badge 2x thumb
Okay, so a new update came up on the app (V1.12.0) and I did update and restart my phone, but it is still displaying the "Has it paid..." message and is still asking me to reregister with the ATO. Is there something I'm missing?
Good news is that the payrun was approved.
(Edited)
Photo of Michele Krome

Michele Krome

  • 156 Points 100 badge 2x thumb
so did you answer yes to has it paid and tick that you had told the ato?
Photo of John

John

  • 80 Points 75 badge 2x thumb
I answered not sure to the "has it paid" question, the ato said that the app is till registered with them as you only have to register it once. I thnk there is a problem with the app but I can't get any support or answers from Reckon because it's outside of their call centre hours.
Photo of Rav

Rav, Community Manager

  • 104,618 Points 100k badge 2x thumb
Hi guys,
I just wanted to give you an update in regard to this. I had a chat with our app devs about this and we're investigating the cause behind why this has cropped up for so many of you all at the same time. Our initial thoughts are it may be due to some work that the team was conducting on the backend infrastructure but still to be determined. I'll keep you posted on this as I get more information.

If you are running into this message at the moment, please just select the skip option and in regard to the Software ID, head into the 'Settings' section of the app > Register Software ID > tick the 'I have notified the ATO' tickbox. 
Obviously, please only do this if you have already entered the YTD for your employees previously, and also if you have already registered the Software ID with the ATO.
Photo of Tina

Tina

  • 146 Points 100 badge 2x thumb
Rav is the "developer changes" to do with the JOBKEEPER payment and STP notification required ? Ie. JOBKEEPER-TOPUP, etc ?? Will we need to change how the figures are presented again before 30/4/2020 and resubmit this final STP for april period.
(Edited)
Photo of Rav

Rav, Community Manager

  • 104,618 Points 100k badge 2x thumb
Hi all,
I've just received confirmation from the dev team that the cause of this has been resolved on the server side, so no updates or action required on your part.

Let me know BELOW this post if you continue to experience any trouble related to this.
Photo of MSA

MSA

  • 100 Points 100 badge 2x thumb

Just found this thread.  I am using version 1.12 of your STP app.
I too have had the same issue as other users.
Have now ended up modifying the opening balances in error by including the amount in this year's pay runs  - as it appears others have also done this in error.
Good to know that your end has been fixed but how do we fix our Gross YTD figures for our employees?
Thanks
Photo of John Kane

John Kane

  • 60 Points
Hi, great that problem has been fixed on the app end but how do we edit the YTD pay summary that is now showing figures doubled up both in the app under the individual employee & in their My Gov records? John
Photo of MSA

MSA

  • 100 Points 100 badge 2x thumb
After 3 days of waiting for a response I decided to try an adjustment which I back dated.
I have no idea if this is the correct solution to amend incorrect YTD opening balances but I entered a negative amount for Gross Pay and a negative amount for Gross Tax being the amounts that the opening balances were now over stated by.
It seems to have worked.  On the phone app the figures are correct for both my employees and on the ATO myGov site it is correct for both employees too.  
Hope this may help others.