My mouse keeps jumping when I try to click on the icons on the Home page. I have a 64 bit processor.

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Home page, mouse jumps and won't let me click on the icons.
Photo of Angelika Weber

Angelika Weber

  • 90 Points 75 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 52,896 Points 50k badge 2x thumb
Might be time to change your mouse
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Sounds very strange Angelika. Have you tried to use another mouse or any other troubleshooting to try and isolate the cause of the issue? What version of Accounts are you using? Which Operating System? ^mirko
Photo of Anne Bell

Anne Bell

  • 142 Points 100 badge 2x thumb
Mine does the same.  Hit the shift key and then the tab and that works.  Someone else gave me hint some time ago.
Photo of Rosa Zardo-slater

Rosa Zardo-slater

  • 80 Points 75 badge 2x thumb
I have had the problem too since the new update, and I use Google chrome.  Very annoying, as you have to be extremely careful when clicking on something, as invariably it ends up being another name, either 3 above, or 3 below the one you want.
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 52,896 Points 50k badge 2x thumb
Can you try another browser?
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
With Chrome it might also be worth checking if there are any Video Card drivers available. New version of Chrome has made some changes with impact video performance. See my last post in this tread which also links to a Google Support note: https://community.reckon.com.au/reckon/topics/a-problem-with-chrome-browser

This conversation is no longer open for comments or replies.