My statements are showing all tax details. How do I stop this?

  • 1
  • Problem
  • Updated 3 years ago
Hi, My statements are today showing all tax details individually for each invoice. It has never done this before. How do I change it back to just an invoice and a payment only on each line?
Photo of Kylie Dalton

Kylie Dalton

  • 70 Points

Posted 3 years ago

  • 1
Photo of John Graetz

John Graetz

  • 24,334 Points 20k badge 2x thumb
Kylie.  Have a look at your set-up for Create Statements.  On the right hand side there is an option Show tax invoice item details on statements.  I think that you will find that this has been ticked.  Untick it and you should be ok.
John L G