My tab button is going in the wrong direction

  • 8
  • Problem
  • Updated 5 years ago
  • In Progress
When I use the tab button on the new version of Accounts hosted my tab button goes in the wrong direction.I am on Mozilla Firefox.How do I fix this.
Photo of Debbie

Debbie

  • 192 Points 100 badge 2x thumb

Posted 5 years ago

  • 8
Photo of Melissa

Melissa

  • 846 Points 500 badge 2x thumb
I'm having the same issue, using Internet Explorer. It's taking me much longer than normal to enter the weekly time sheets for staff. 
Photo of btron

btron

  • 1,044 Points 1k badge 2x thumb
[SHIFT] + [TAB]  should help
Photo of Melissa

Melissa

  • 846 Points 500 badge 2x thumb
That didn't work for me Btron, however it suddenly seems to have fixed itself!
Photo of YolandaJ

YolandaJ

  • 98 Points 75 badge 2x thumb

I have the same problem. Fixed itself once but is going backwards again now.


Photo of DT

DT

  • 90 Points 75 badge 2x thumb
I have had the same problem.  It works occasionally but then goes backwards again.  So frustrating!
Photo of Jean Donaldson

Jean Donaldson

  • 82 Points 75 badge 2x thumb
I'm having the same problem.  Goes backwards and I have to click into everything.  Fix please!!
Photo of Priscilla Ognenis

Priscilla Ognenis

  • 1,830 Points 1k badge 2x thumb
Having a similar problem, when I hit the tab button to move between fields, it goes out of the invoice altogether, I have to click on the invoice again to get back into it (as it's still there).  Also backspace doesn't backspace, it puts a bracket on the screen, only way to remove printing is to highlight & type over it, this is not the way it worked in the previous version.  This is more time consuming as I have to move the cursor with the mouse to the next field, not to mention the extra time taking to print the invoice.  This new version also appears to be a lot slower than before, so it won't be getting the thumbs up just yet.
Photo of Kebangkitan

Kebangkitan, Accredited Partner

  • 122 Points 100 badge 2x thumb
oKAY - i HAD THE SAME PROBLEM YESTERDAY - and I worked out that every time I back tabbed it would then go in the opposite direction - simple solution j- just hit your shift key twice and it will return to normal.  Just everytime you back tab it will happen again!!  Be aware
Photo of Cheryl Marchant

Cheryl Marchant

  • 82 Points 75 badge 2x thumb
Thanks Mary - that worked for me.
Photo of Clare De Courcy

Clare De Courcy

  • 192 Points 100 badge 2x thumb
Hi, I was having the same problem plus a few others so changed from Internet Explorer to Chrome and seems to have fixed it.
Photo of Priscilla Ognenis

Priscilla Ognenis

  • 1,830 Points 1k badge 2x thumb
Unfortunately tried chrome a while back but overall did not like it, so use firefox. Seems to work better for us for everything.
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey Priscilla, new version of Chrome was released yesterday. They fixed 160 security issues and countless other little bugs. It might be worth a try?
Photo of gramps376

gramps376

  • 918 Points 500 badge 2x thumb
This is caused by RAH thinking the shift key is pressed
https://community.reckon.com.au/reckon/topics/shift_and_ctrl_keys_stuck_on
Photo of Diane Douglas

Diane Douglas

  • 100 Points 100 badge 2x thumb
Not interested in work-arounds.  Just want the tab key to do what it is designed to do.  Please fix.
Photo of Priscilla Ognenis

Priscilla Ognenis

  • 1,830 Points 1k badge 2x thumb
Agree completely!
Photo of gramps376

gramps376

  • 918 Points 500 badge 2x thumb
I agree completely, unless we get some sort of timeline as to when this is going to be fixed we will be changing to Xero
(Edited)
Photo of John

John

  • 424 Points 250 badge 2x thumb
Still experiencing this problem despite it being reported in many posts.
Hit the SHIFT key usually resolves it, but when you go into another screen, have to do it again.
Fairly frustrating, especially given time this has been reported.
Any indication when it will be resolved?
Thank you
JB
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey John, from my understanding this was resolved for most users? So I can get this sent of to our Dev team with the most information as possible, can you confirm which browser you are using? Have you tried to perform a browser reset? Is TAB going the opposite way with any other browser you have tried?

Cheers.
Photo of John

John

  • 424 Points 250 badge 2x thumb
Browser = IE 11.0.9600
Yes - reset performed several times
Don't use any other browser for this service.

It is happening in Payroll Weekly Time Sheets, Invoice screens, When editting client details ie address box

You hit SHIFT and it heads in correct direction, you then go to another screen and you need to do it there to, you return to the original screen and you need to do it yet again.
 
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Thanks for that feedback John, I'll escalate it across to our Development Team. Have you tried any other browsers for short periods of time? To see if same error occurs? Steps like this help isolate the root cause of issues. ^Mirko
Photo of Priscilla Ognenis

Priscilla Ognenis

  • 1,830 Points 1k badge 2x thumb
Still having same probs I experience in my post above.  It either goes backwards or when I hit the tab button it exits the invoice altogether so I have to go back into the invoice each time to complete a simple transaction.  This is not what I call a "smooth transaction" (shouldn't have to press the shift key).  I find that exiting out of quickbooks and re-logging in fixes it temporarily until it happens again.

 Also when sending an email statement I cannot edit the customary text individually.  It won't allow the spacebar to work, & can't just alter one line or few words, highlights whole thing to edit more than I need (or I don't bother). Now that this version has been operating some months now, isn't it time to fix the little things that annoy us, your paying customers.
Photo of Tracey Henderson

Tracey Henderson

  • 122 Points 100 badge 2x thumb
I have this same problem as well
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey Priscilla and Tracey, thanks heaps for your feedback. Could you please take a screen shot of the Tabs section (see image below) on your browser whilst you are logged into Hosted so I can escalate this to development. They have been working on niggling issues like this one and it has improved in most cases (I haven't been able to replicate the issue in the last few weeks on any browser I use including Safari on my MacBook at home. Where as in the first few weeks of new Hosted, I had the same issue).

The more data I can gather for them the faster we can get to the root of the issue for the users that are still experiencing them. ^Mirko

Photo of Priscilla Ognenis

Priscilla Ognenis

  • 1,830 Points 1k badge 2x thumb
Thanks Mirko,  as soon as I am on the program I will do so.  It was happening to me yesterday, jumping out of the invoice each time I pressed the tab button & having to press the invoice button to get back in to continue.  If I use the mouse between fields it's ok, but so used to pressing tab that it's automatic....and in a flash the invoice disappears.  I am not sure how to take a screenshot and exactly what the shot has to be of.  Please advise me.  Many thanks for listening.
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Thanks for your response Priscilla. How to take a screenshot is easier to understand than my clunky explanation (it has images and steps for all platforms, Windows, Mac, iOS & Andriod phones etc!). On what, normally it would take a screenshot of your whole screen, but if you go into paint and paste (CTRL+V) into the screen you can cut the image to just the tabs and the URL (see image in my previous post). There is something there that Development have asked to see, which I myself don't really understand (as much as I wish I was but, I'm not the biggest techie out there).

Hope this helps with screenshots and can't wait to get your results to pass on to the tech guys!
Photo of Priscilla Ognenis

Priscilla Ognenis

  • 1,830 Points 1k badge 2x thumb
Just wanted to know if I need to take a shot of the invoice at anytime, or when it's happening.  As the tabs are on the keyboard I was wondering exactly what needs to be captured.  I use firefox as this has best suited our everyday needs.  Sorry have just realized you want the tabs at the top!!!  Correct?
(Edited)
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Thanks for that Priscilla, it's spot on. Are you having the issue now, or is this screenshot whilst things are working ok?
Photo of Priscilla Ognenis

Priscilla Ognenis

  • 1,830 Points 1k badge 2x thumb
No not at the moment.  Sometimes it follows using the clipboard.  I ended up using the snipping tool on the computer to send the snapshot, worked perfectly & easily. Perhaps when I next have the problem I will send another screenshot to see if it's any different.
Photo of Priscilla Ognenis

Priscilla Ognenis

  • 1,830 Points 1k badge 2x thumb


Hello Mirko,  it is happening again now.  I have sent another screenshot to see if it is any different to my last one.  So, when I want to press the tab button it exits out of the invoice altogether, then I have to go back in to complete it. Pressing the shift key does not fix it.  Also when I am trying to email that invoice, and I want to change what I write in the email itself to go with the invoice, the spacebar becomes ineffective at times.  Trivial, but annoying!
(Edited)
Photo of Priscilla Ognenis

Priscilla Ognenis

  • 1,830 Points 1k badge 2x thumb
This seems to be when most of the keyboard functions cease to work properly.  I also find that I cannot use the escape button to go out of whatever page I am on, I have to click on the small x on the top right corner, as well as using the mouse between fields on invoice to keep going smoothly. I am so used to using the keyboard tab & escape buttons that I constantly find myself having to retrain myself to point the mouse to each field on the invoice or to the x to escape just to keep the continuity going (but this also slows the process down somewhat).
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Thanks for the feedback Priscilla, I'll get it across to our Tech guys!


This conversation is no longer open for comments or replies.