NAB Credit Card Feed

  • 1
  • Problem
  • Updated 2 months ago
NAB Credit card data feed has not been working since 4 June 2018.

I tried to fix it by doing a connection to the bank and created a new Feed - the feeds name is "NAB Internet (Australia) - Credit Card (Feed Deleted)"

Then I did Add Feed and put my NAB user id and password, the system then created a new line in the Bank Feed Management Screen. 
"NAB Internet (Australia) - Credit Card" account type "credit card" Feed Source "Yodlee 28883390" Account numbers - this field is blank Status "Active", the Active is in green compared to black for the other data feeds.

I am suspecting, clutching at straws, that the Account number field is blank or the Active Status is green not black that may be the issue.

Do you have any suggestions for me to correct this.

Thanks

Lou
Photo of lou razzano

lou razzano

  • 220 Points 100 badge 2x thumb

Posted 2 months ago

  • 1
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Hello Lou,

We've had a look at your bankdata account and all looks well.  We have forced an update to get the latest available transactions - currently the 5th is the last transaction received.  Expect the process to complete later this afternoon.  

Now that you have deleted one Yodlee connection and have a second, unlink the old one from your bank ledger account and link it to the new one.

Also, go to cogwheel > Settings >General . Book settings, and the BankData retrieve last field, and change the number of days to take transactions only from your last processing.  This will ensure you don't duplicate transactions and unnecesssarily consume your download limit.  


regards,
John