Need technical support with reckon hosted but have not been able to get though on the phone since Friday?

  • 1
  • Problem
  • Updated 1 month ago
3 users on reckon hosted(multi user setup, but each user bumps off the other user because it skips the login page where each person needs to type in login details. I just need some technical help but reckon has turned off their technical phone support - what is going on???
Photo of Anette Helleren

Anette Helleren

  • 154 Points 100 badge 2x thumb

Posted 1 month ago

  • 1
Photo of John Graetz

John Graetz

  • 22,420 Points 20k badge 2x thumb
Hi Anette.  This is potentially due to the fact that each user is using the same login details.  Is that correct?  When Reckon did maintenance a week or so ago, the fixed a problem which allowed multiple user sessions with the same logon details.  The upshot of this is, and which has been the case for a long time, you need to purchase sufficient licences for the total number of users that you want to log on simultaneously.  This problem was discussed in the forum last week and it sounds like your situation might be similar.
John L G
Photo of Anette Helleren

Anette Helleren

  • 154 Points 100 badge 2x thumb
I have 3 licenses, none of my staff are sharing login's. Example, when user 2 in on PC and I log in on my computer, it goes straight past the login page and I will be on user 2's login. It's not great

Photo of Rav

Rav, Community Manager

  • 80,888 Points 50k badge 2x thumb
Hi there Annette,
I'm sorry to hear its been a struggle in getting through to our support team, they've certainly been kept quite busy at the moment and we're doing everything we can to minimise wait times as much as possible.

In regard to your query, are your 3 users each using their own individual login details ie. User ID & password to the Hosted service itself? If they are sharing a login, then the secondary session will take over the existing session with the same login.
Photo of Anette Helleren

Anette Helleren

  • 154 Points 100 badge 2x thumb
We have 3 logins.
We have most problems between user admin and user 2. When admin is on, user 2 does not even get the login page come up for credentials to be fill in eg user name and pass word, it just go straight to admin which  just get bumped off and my staff then has full access to my login - this is not great.
Solution please
Photo of Anette Helleren

Anette Helleren

  • 154 Points 100 badge 2x thumb
We have 3 login's  no sharing of log in's. This all happened after we started with a 3rd login. I'm the admin but can't work with getting bumped off the system by user 2?

Photo of Anette Helleren

Anette Helleren

  • 154 Points 100 badge 2x thumb
Hi Lida, thanks ok that makes it work logging out on the page with the green button, going to the login page and put in user 2's  credential, though it still did show  show admin as the user before I changed it to user 2; but surely this can not be correct that user 2 have to log out each time before even logging on??
But many thanks for your time
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 13,142 Points 10k badge 2x thumb
Thats good to hear Anette - Your browser should remember the credentials you used last and then your datafile should remember which file/user was opened with those credentials last.  :)
Photo of Anette Helleren

Anette Helleren

  • 154 Points 100 badge 2x thumb
Hi Linda, well this is the thing, it should remember credential's on user 2 and 3's  PC, but it does not, it will pop up with the user name of the person currently logged on, on another computer.  And to think, not that I do not trust my staff that they can just get access to files that they should not get access too! It's doing my head in. 
Photo of Rav

Rav, Community Manager

  • 80,506 Points 50k badge 2x thumb
Hi Anette,
Sorry but can I just boil this down to one question so I can piece this together..
are your users logging in to the Hosted service (the screen from Linda's first image) with their own UNIQUE user ID and password or not?
Photo of Anette Helleren

Anette Helleren

  • 154 Points 100 badge 2x thumb
Hi Rav, 

Aimee here - it has come to our attention that all users have being logging into hosted (first step according to Linda's photos) through the User 1 account, this seems to be an error caused after the struggle of setting up User 3, the computers have auto-saved User 1 and haven't been using their own. 

I am able to get through correctly (and without any bumping off) with Users 1 & 2, but somehow user 3 does not have a company set up anymore. 

When logging into the hosted (first step) account details for user 1, i can open the company through user 3's details (if that makes sense). 

Do we need to go back and set up the company again through user 3? 

Thanks

P.S;
An explanation of why there is a 2 step process for logging in might be helpful in the understanding of why this is an error.