Nil Value fixed assets on balance sheet

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Does anyone know how I can get nil value fixed assets off my balance sheet report..I have filtered "don't list nil value but it doesn't take them off..many thanks
Photo of Nerida Gray

Nerida Gray

  • 180 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of John Graetz

John Graetz

  • 24,240 Points 20k badge 2x thumb
Nerida.  Have you tried going to the chart of accounts, right clicking on the account and choosing Make Account inactive?
John L G
Photo of Nerida Gray

Nerida Gray

  • 180 Points 100 badge 2x thumb
Thanks John , I have done that..they don't show in my COA but they still show up on my BS reports...
Photo of John Graetz

John Graetz

  • 24,240 Points 20k badge 2x thumb
HI Nerida.  Don't know if you have tried this.
1. Create report
2. Modify Report
3. On the first tab Display, down the bottom is Advanced.  Click on that.
4. Set Display Rows to Non Zero
5. Set Display Columns to Active
That is how mine is set up and I don't have any zeroes appear.
John L G
Photo of Nerida Gray

Nerida Gray

  • 180 Points 100 badge 2x thumb
thanks so much..ill give that a try..
Photo of Nerida Gray

Nerida Gray

  • 180 Points 100 badge 2x thumb
nope..still have my pages and pages of zeros...thanks anyway
Photo of John Graetz

John Graetz

  • 24,240 Points 20k badge 2x thumb
Hi Nerida.  In having a further think about this, and also in looking at Help, my belief is that you need to change the setting in 5 above from Active to Non Zero.  Based on my understanding of how this report works, if either setting is set to anything other than Non Zero, it will include any accounts which have had any activity during the reporting period.  This should work this time, but if it doesn't, it sounds like an issue that Reckon will need to look at for you, barring anybody else coming up with some other solution.
John L G
Photo of Nerida Gray

Nerida Gray

  • 180 Points 100 badge 2x thumb
Hi John , I think ive worked it out..my assets were set up with sub accounts-original costs and depreciaton..ive renamed the subaccounts and merged and its gone !! cheers
Photo of Nerida Gray

Nerida Gray

  • 180 Points 100 badge 2x thumb
sorry I didn't see your last reply..i will try that first at it will be a lot faster ..thanks
Photo of John Graetz

John Graetz

  • 24,240 Points 20k badge 2x thumb
Very interesting and well done on finding your own solution.  However, I don't believe that you should have had to go to that amount of trouble.  I have sub accounts as well and the only way that I can produce a report with zeros is to have the row headings set to Active.  By the way, did you run your report using a date range or all transactions as the latter will certainly include all accounts?
John L G