no 'deposit to' icon on the 'create sale receipt'

  • 1
  • Question
  • Updated 1 year ago
  • Answered
I just start a new account, I normally enter the received cash into the 'create receipt sales' icon, but when I entered this time, there is no 'deposit to' icon inside, when I do reconcile, I couldn't find the received cash on the right hand side column.
Photo of terry ma

terry ma

  • 130 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Wilma

Wilma, Accredited Partner

  • 570 Points 500 badge 2x thumb
Hi Terry,  You need to change this in the Preferences. 
Go to "Edit" , top left, then down to "Preferences" then down to "Sales and Customers" then to the "Company Preferences" tab.  When you get to this page the last box on the right hand side of the page says "Use Undeposited Funds as a default deposit to account".  If you have a tick in this box, everything will automatically go to your Undeposited Funds account and you will not have an ability to choose which "deposit to" account that you can use so take the tick off and the deposit to box will appear in your Sales receipt.  
Cheers
Wilma
Photo of terry ma

terry ma

  • 130 Points 100 badge 2x thumb
Thanks Wilma, I got it.