Not able to Scroll with Mouse

  • 1
  • Problem
  • Updated 2 months ago

cant scroll to find anything - has something been updated again that has affected this?
Photo of Kez

Kez

  • 80 Points 75 badge 2x thumb

Posted 2 months ago

  • 1
Photo of Rav

Rav, Community Manager

  • 89,678 Points 50k badge 2x thumb
Hi Kez,
There haven't been any changes introduced to the service for navigation. My recommendation would be to close the file by going to File > Exit and then log off the actual session from the Hosted control panel which will be listed in the 'Log off Remote Sessions' section.

Logout and close the browser and then retry in a couple of minutes.

Let me know how you get on.
Photo of Kez

Kez

  • 80 Points 75 badge 2x thumb
We have been having problems for 2 days, we have logged all out and restarted numerous times we have also tried to open in a different internet browser and no change

Photo of Data Rec

Data Rec, Employee

  • 7,886 Points 5k badge 2x thumb
When using the Hosted platform and you find something that once worked, no longer does, you need to consider changes that may have occurred with:

a) The Hosted platform

b) The web browser 

c) The operating system (i.e. Windows updates, iOS updates)


What operating system are you using?

What web browser are you using or have tried?
What specific version of the web browser?
Use the site: https://whatsmybrowser.org/ to inform you of this.


Also where possible, provide specifics regarding the function that is not working.

"cant scroll to find anything" - where specifically are you scrolling?
Example: "When I am a report, I can previously use the scroll wheel on the mouse to move up/down the report"

Are you able to use the mouse scroll wheel on any other website successfully?

If you click the middle mouse button (or if you scroll wheel can be pressed down), hold it down whilst moving the entire mouse up/down and confirm whether this gives you the scrolling action.

Regards,

Data Recovery Team