Not showing in ATO Portal

  • 2
  • Question
  • Updated 3 months ago

Hi There, I 'm getting an error message after submitting my 3 employees pay run. I have adjusted and re-submitted then get success message. However, when my accountant check ATO Portal, there is not showing this wages.

Could please advice how should I resolve this issue.  Thanks.


Photo of H.J.L Kal

H.J.L Kal

  • 110 Points 100 badge 2x thumb

Posted 3 months ago

  • 2
Photo of Rav

Rav, Community Manager

  • 93,638 Points 50k badge 2x thumb
Hi there,
What is the specific error messages you received for the submissions?

After you received the errors, did you send through new pay runs OR did you create and 'Adjustment' in the app? (Check the 'Pay Run' screen in the app)
From what I understand, an adjustment amends employee figures only, it does not appear as a payment in the ATO Business Portal. 
Photo of H.J.L Kal

H.J.L Kal

  • 110 Points 100 badge 2x thumb
Hi Rav, it just appeared as "declined by ATO". Please see upload photo. I created adjustment and resend it then finally its success however, we couldn't find in ATO Portal. Is that mean, In have to send through new pay run for this? I'm just worry that it will overlap the amount. Thanks.
Photo of H.J.L Kal

H.J.L Kal

  • 110 Points 100 badge 2x thumb
Hi Rav, please response me ASAP. Thank you very much
Photo of Joseph Li

Joseph Li

  • 1,932 Points 1k badge 2x thumb
Hi Kal,
Business Portal does not show adjustment figures rather only that adjustment has been processed by the ATO. Are the pay events figures in Business Portal correct ?
Photo of H.J.L Kal

H.J.L Kal

  • 110 Points 100 badge 2x thumb
Hi Joseph, Thanks for your response. ATO Business portal does not showing one of our employee wage, so total is incorrect in ATO Portal. Should I have to resubmit it??
Photo of Joseph Li

Joseph Li

  • 1,932 Points 1k badge 2x thumb
Ask that employee to check myGov income statement. A pay run in Business Portal might concern multiple employees.

Hi Rav, this means the payment summary per employee in the App will never balance to the ATO figures. Is Reckon going to fix this anytime soon?
Photo of Rav

Rav, Community Manager

  • 93,638 Points 50k badge 2x thumb
From what I understand the app developers are looking at reworking the 'Pay Summary' section in the app yes.

In its current iteration it doesn't track the 'live' balance that is sitting on the ATO end. Rather, it shows the amounts from ALL submissions regardless of their status ie. Success, Error, Pending etc + the YTD that was entered for the employee.

What is important is the actual balances that the ATO have and that is viewable via the ATO Business Portal if you have access to it. Employees can also view the figures through their MyGov accounts.
Thanks Rav, I think I've resolved my imbalances between the Reckon STP App Payment Summaries and the ATO but you should note that employees MyGov accounts are reflecting everything put through the Reckon App as well. That is, what's viewable through the ATO portal doesn't necessarily reflect what's appearing in MyGov. For your payroll to be correct all three should reflect the same totals I think.