NUMLOCK KEYPAD NOT WORKING WITHIN RECKON ONLY. ONLY TOP NUMERALS.

  • 1
  • Question
  • Updated 2 months ago
  • Answered
NUMLOCK keypad not working with Reckon.  Anywhere else it's fine.  Only top row of numbers on keyboard working.  Any ideas??
Photo of Tracey Little

Tracey Little

  • 1,286 Points 1k badge 2x thumb

Posted 3 years ago

  • 1
Photo of Rav

Rav, Community Manager

  • 83,936 Points 50k badge 2x thumb
Sounds like a strange one Tracey!

Let's just check off the basics first, does the issue persist after logging off RAH and restarting your PC?

Has this issue only just started occurring today?

Let me know

Cheers
Rav
Photo of Tracey Little

Tracey Little

  • 1,286 Points 1k badge 2x thumb
It is a strange one Rav.  I did reboot machine and it seems to have fixed itself. Still odd huh?  There is always a staggered delay when entering numbers anyway but for it not to work at all was quite bizarre!  Hopefully it won't happen again.  Also on a side note, Hosted seems to be really lagging today.  Has this got anything to do with the GovtConnect upgrades ?  We don't use online banking with Reckon but just wondering if this would be affecting speed at all for everyone?
Photo of Rav

Rav, Community Manager

  • 83,936 Points 50k badge 2x thumb
Glad to hear it's working now Tracey, but yes very odd! I'll ask the QA folks and see if they've heard of this one before.

In regard to Hosted speeds, I've been advised that there should be no impact on performance with the GovConnect upgrade. Is it noticeable when performing a particular task or just a bit slow on a general level?

Cheers
Rav
Photo of Tracey Little

Tracey Little

  • 1,286 Points 1k badge 2x thumb
Thanks Rav, yes slow when performing tasks.. eg creating an invoice. It's started to get a bit better as the day has progressed though. 
Photo of John Graetz

John Graetz

  • 23,414 Points 20k badge 2x thumb
I guess that the first question is this - what browser are you using?  I only use Chrome these days and I am not having any problems at all this morning.  I know that in the past there were various problems with Firefox, but I have no idea how that performs currently.  John L G
Photo of Tracey Little

Tracey Little

  • 1,286 Points 1k badge 2x thumb
Oh in the past John I've tried them all!  Im using Opera and haven't had any real issues for a while.   I gave up on Firefox and IE. Thanks for replying :)
Photo of John Graetz

John Graetz

  • 23,414 Points 20k badge 2x thumb
Excellent Tracey.  I moved to Opera after there were printing problems with Chrome.  Then similar (not quite the same) problems started happening in Opera.  Then an upgrade for Chrome fixed the printing problem and I haven't left it since.  John L G
Photo of Tracey Little

Tracey Little

  • 1,286 Points 1k badge 2x thumb
I hear you about the printing issues.  We were having them too. But so far so good. I'm still not happy about the length of time it takes to print things as far as the drawn out processes.. but that's another story haha 
Photo of MichelleK

MichelleK

  • 66 Points
I'm having this same Numlock issue. It started today, and so far I have cleared the cache, restarted my machine twice, then when entering a sales order it seemed to resolve using NumLock, then when I tried to print the sales order..... bang, it's gone again (the ability to use number pad).
Chrome user.
edit - checking the newer forum topics (that don't come up when only using "numlock" as a search term)
(Edited)
Photo of Melissa Afflick

Melissa Afflick

  • 102 Points 100 badge 2x thumb

Yep, same issue here, we have to press Num Lock twice every single time to use numbers. Very Annoying.
Photo of Rav

Rav, Community Manager

  • 83,936 Points 50k badge 2x thumb
Hi guys,
I'm closing this 3 year old thread, but please refer to the current conversation on this here.

This conversation is no longer open for comments or replies.