Why is the Opening Balance incorrect in reconciliation window.

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
I have an incorrect opening balance in the reconciliation window - it is showing as $0. This is my first reconciliation for this bank account. I have the correct amount in opening balance equity in the register but for some reason it is not flowing through to reconciliation window.
Photo of charlotte

charlotte

  • 92 Points 75 badge 2x thumb
  • frustrated

Posted 6 years ago

  • 1
Photo of Alex Tan

Alex Tan, Alum

  • 2,146 Points 2k badge 2x thumb
Hi Charlotte and welcome to the Community!

You may have entered your opening balance incorrectly. You may have added a bank account during the EasyStep Interview, or you may have created a bank or credit card account at any time after the interview.

If you have never reconciled your account, you can change the opening balance. 

Steps on how to change the opening balance:
1) Go to the Lists menu and click Chart of Accounts.
2) Double-click the account.
3) Find the account's opening balance transaction in the register (usually the first one).
or 
Look for Opening Bal Equity in the Account field of the register.
4) If you're changing your Reckon Accounts start date, change the date of the opening balance to that date.
5) Change the amount to the correct opening balance.
6) Click Record.

-Alex
Photo of charlotte

charlotte

  • 92 Points 75 badge 2x thumb
Hey Alex, thanks for the reply. I've tried they above but the reconciliation window still has $0. Its like it isn't flowing through for some reason?
Photo of Alex Tan

Alex Tan, Alum

  • 2,146 Points 2k badge 2x thumb
Hi Charlotte,

Just seeing if you are still experiencing this issue?
If so please try this out and let me know how it goes!

In Reckon Accounts, go to your Home screen, click Reconcile, find that 1 amount that you entered as Opening Balance Equity and reconcile that 1 amount.

The beginning/opening balance should now be the correct figure.

-Alex
Photo of Sharyn

Sharyn

  • 264 Points 250 badge 2x thumb
Hi I'm having the same problem - was there a fix for this?
Photo of Leanne

Leanne

  • 1,216 Points 1k badge 2x thumb
Hi 
I am also experiencing this problem. I set up the bank account and at the time didn't have the opening balance. I have gone back and followed the above steps to enter the opening balance. This is the first time I have reconciled and each time I try it has $0 as the opening balance. I am keen to know if anyone found a solution.
Photo of charlotte

charlotte

  • 92 Points 75 badge 2x thumb
Hi Leanne, it was a while ago that i has this issue. I think from memory i had to reconcile $0 using a earlier date (eg 30/06/15 assuming you are reconciling for the new f/y) and then reconcile again once i had done the above steps. I hope this works for you.

This conversation is no longer open for comments or replies.