Outgoing Email Set Up

  • 1
  • Question
  • Updated 3 days ago
  • Answered
I have Reckon Plus 2013 and haven't been able to set up my outgoing email.  
In Edit/Preferences/Send Forms/My Preferences there is no section to "send e-mail using:...".  

I can not find anywhere else to add an email account.  I have tried to just hit send when in an invoice and it comes up with 'Quickbooks was unable to find your default mail provider in the Windows Registry', futher advancement of this and I get an internal error message of MAPI error code 00000000(0) at line 468 in sendemail.cpp.  

Can anyone put me in the right direction for how to rectify this.  Thank you in advance!
Photo of Monique Chandell

Monique Chandell

  • 80 Points 75 badge 2x thumb
  • frustrated

Posted 5 years ago

  • 1
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 54,098 Points 50k badge 2x thumb
Monique Reckon picks up your email settings from Windows. With specific regard to your query, have a look here: 

http://kb.reckon.com.au/issue_view.asp?ID=480

Call me if you get stuck

Kevin t:0407744914
Photo of Dipak Keshwala

Dipak Keshwala

  • 72 Points
Thank you all been sorted. 
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 54,098 Points 50k badge 2x thumb
Excellent
Photo of Styleline Doors

Styleline Doors

  • 60 Points
I am having the same problem, how did you fix it?
Photo of Dipak Keshwala

Dipak Keshwala

  • 60 Points
Hi Styleline,

If you are using Gmail ( G suite ) call them and they will give you a password, please save the password and note down on the pieace of paper because if your internet is disconnected then you have to entre this password to connect your gmail to your accounting software. ( You will fix it in 5 minutes , not a big issue)

Thanks
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 54,098 Points 50k badge 2x thumb
Dipak you do not need to ring Google. This works if you use the imap settings.