Outgoing Email Set Up

  • 1
  • Question
  • Updated 20 hours ago
  • Answered
I have Reckon Plus 2013 and haven't been able to set up my outgoing email.  
In Edit/Preferences/Send Forms/My Preferences there is no section to "send e-mail using:...".  

I can not find anywhere else to add an email account.  I have tried to just hit send when in an invoice and it comes up with 'Quickbooks was unable to find your default mail provider in the Windows Registry', futher advancement of this and I get an internal error message of MAPI error code 00000000(0) at line 468 in sendemail.cpp.  

Can anyone put me in the right direction for how to rectify this.  Thank you in advance!
Photo of Monique Chandell

Monique Chandell

  • 80 Points 75 badge 2x thumb
  • frustrated

Posted 5 years ago

  • 1
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 53,996 Points 50k badge 2x thumb
Monique Reckon picks up your email settings from Windows. With specific regard to your query, have a look here: 

http://kb.reckon.com.au/issue_view.asp?ID=480

Call me if you get stuck

Kevin t:0407744914
Photo of Monique Chandell

Monique Chandell

  • 80 Points 75 badge 2x thumb
Thank you Kevin, 

I will give this a go as soon as I'm back in the office.
One further question I'm running Reckon on Parrells through a Mac and you are referring to the software picking up the email setting from Windows.  Can it pick up my icloud.com email or is there somewhere in Windows that I need to deactivate/activate so that the icloud.com email account can be seen?
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 53,996 Points 50k badge 2x thumb
Monique did you look at the system requirements before purchasing Reckon? You need a MAPI compliant email program so no you won't be able to use your icloud email address. If you want to use Reckon on a Mac you have two options. You can use Reckon hosted which is server based. Or you can use a true Cloud service like Reckon One. Call me if you require further info t : 0407744914
Photo of Bradley Naysmith

Bradley Naysmith

  • 70 Points
I am too having problems with setting up an email to out reckon accounts
Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,148 Points 10k badge 2x thumb
Hi Monique,

Yes, you'll need to have an email client installed on your Parallels.  Reckon Accounts is only supported with Outlook.  

Other email clients may work with a couple of configuration adjustments - see the tips for Thunderbird and Windows Live Mail - but Reckon is unable to help you with any problem you may encounter.  

Other Community members may be of help.  


regards,
John
  
Photo of Dipak Keshwala

Dipak Keshwala

  • 72 Points
Hello There,

I am using Reckon Accounts Premier Accountant Edition 2019 and I am not able to set up my business Gmail with Reckon Accounts to send invoice & payslip to my customer and Employees.

I have entered my email in a form sending preference but  When I email invoice and payslip i use my password but its says email or password is incorrect.

Could anyone please help me with this issue. 

Thank you.
Dipak 
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 53,996 Points 50k badge 2x thumb
Dipak you have not used the correct email settings. I use gmail every day
Photo of Dipak Keshwala

Dipak Keshwala

  • 72 Points
Thank you all been sorted. 
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 53,996 Points 50k badge 2x thumb
Excellent
Photo of Styleline Doors

Styleline Doors

  • 60 Points
I am having the same problem, how did you fix it?
Photo of Dipak Keshwala

Dipak Keshwala

  • 60 Points
Hi Styleline,

If you are using Gmail ( G suite ) call them and they will give you a password, please save the password and note down on the pieace of paper because if your internet is disconnected then you have to entre this password to connect your gmail to your accounting software. ( You will fix it in 5 minutes , not a big issue)

Thanks
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 53,996 Points 50k badge 2x thumb
Dipak you do not need to ring Google. This works if you use the imap settings.