outlook 365 is blocking my invoices being sent from reckon accounts 2016 i have to wait and allow or deny each time, can anybody help

  • 1
  • Question
  • Updated 3 months ago
Photo of chris

chris

  • 110 Points 100 badge 2x thumb

Posted 3 months ago

  • 1
Chris

What message is coming up 'prompting' you to allow/deny?  Can you provide a screen shot so we can all see the issue specifically please?

Gary
Photo of chris

chris

  • 110 Points 100 badge 2x thumb
Hi Gary
Photo of chris

chris

  • 110 Points 100 badge 2x thumb
Photo of chris

chris

  • 110 Points 100 badge 2x thumb
hi Gary I tried the link which I had done before it still comes up with the same message, I am MSI based installation
Chris - those links to reduce the security (initially just to prove whether or not this is at all the issue),  did you completely stop OUTLOOK (for at least a couple of minutes to be sure it exited) and then restart?  Or better,   restart the computer to ensure it is using those reduced security levels after a reboot?

CAUTION:  I'm never a fan of running in reduced security mode,  but sometimes yo have to test the water,  to see if that is the cause of the issue,  and if so,  then consider what aspects of security can be compromised to have the outcome you desire.     

But just clarify the stop/start position that you took.  Some Windows operations don't take affect dynamically, and require such handling.

Gary
Photo of chris

chris

  • 110 Points 100 badge 2x thumb
thanks Gary for your help I have restarted several times & checked that the settings stayed in place, is there anything else I can try