Overdue appearing on all invoices

  • 2
  • Question
  • Updated 1 week ago
Why is this put in default mode?
Why not make it an option that we can put in if we want to?
I now have to find out how to remove this and presumably do it all for each customer.
There has been no proper explanation on how to fix this.
I find it very frustrating that computer technicians expect us to immediately know how to adjust the program to suit our needs.
Photo of Brian Thomson

Brian Thomson

  • 110 Points 100 badge 2x thumb

Posted 2 months ago

  • 2
Hi Brian

I am presuming you mean the word overdue is appearing on all invoices printed/emailed or is it a stamp?

Do you have an invoice template that says "overdue" that you set up? 

The only default forms choice is under edit>preferences>Sales & Cust (company) and that is only for packing slips, pick lists, delivery notes.

If we are talking a template you have set up then the next invoice you do go to top RH corner under preview and chose a new template (not the overdue one), once this invoice is saved then the new template will be the default automatically.

** note: if you go back and amend this template and resave it will not be default, it has to be a new invoice saved for the first time.   Also if you have any that have been saved with overdue or a template you don't want then they will stay that template forever until manually changed before you resend them.

If this is not the problem then please supply more detailed information
Photo of Brian Thomson

Brian Thomson

  • 110 Points 100 badge 2x thumb
I am still confused.
I have set up an invoice from the templates provided. I can't see where I can add a new template unless I copy one of the templates provided.
I have also tried to find the place where to edit tems but I can't find that either.
The help is no help.
Photo of Anton Strauss

Anton Strauss

  • 1,400 Points 1k badge 2x thumb
to find terms setup

Photo of DAR

DAR

  • 288 Points 250 badge 2x thumb
Hi Brian, same issue here.

Is this part of the upgrade to 2019?

When sending out an invoice after the due date on the terms (i.e. invoice 1 Feb, due 20 March, sent 24 March), a large red OVERDUE is showing front and center on the invoice. Not ideal if resending an invoice.

We have customised invoice templates used.

Cheers
 
Photo of DAR

DAR

  • 288 Points 250 badge 2x thumb
Brian, this may help.

Problem is as Anton mentions, it removes all other 'printing' options from the invoice, i.e. pending.

https://community.reckon.com/reckon/topics/i-dont-want-the-overdue-stamp-printed-but-i-do-want-the-pending-stamp-printed-how-do-i-fix-this
If you do not want Overdue Stamp to show on print or email go to Customise and under Company & Transaction Information un tick Print Status Stamp.
I have just updated to 2019 and now have this overdue stamp appearing, I have never had the box ticked in the print status stamp in my templates.  Obviously this is an error on reckons part as is the MAPI email error also only started since I updated to 2019.  Not Happy
Hi Austcoast

follow instruction above how/where to untick the print options on invoices.  You may never have turned it on, but it may now be something that is ticked automatically in an upgrade from 2019 on.
Photo of Melissa

Melissa

  • 60 Points
I was having the same problem and this worked for me. Thanks Kylie.
Photo of Anton Strauss

Anton Strauss

  • 1,400 Points 1k badge 2x thumb
the issue is about the presentation of the overdue stamp, it is not transparent as it should be and as a result blocks important invoice details and it is too large, as if shouting at your customer, HEY PAY ME RIGHT NOW, OR I COME AND THUMP YOU
(Edited)
Photo of JFederico

JFederico

  • 60 Points
I found by setting the payment terms on each invoice to say “net 100” it doesn’t show the overdue stamp . Just unselect print terms on your template too and the customer won’t see it. Really annoying but it works.