OVERDUE!!

  • 2
  • Problem
  • Updated 2 weeks ago
OVERDUE!! How do I get rid of this stamping across my invoices? I've unticked everywhere I can find to untick so please don't suggest that. Reading others comments we all HATE IT. SO Reckon send through a fix ASAP please.
Reckon Hosted 2019 Version
Photo of Tania

Tania

  • 246 Points 100 badge 2x thumb

Posted 1 month ago

  • 2
Photo of Liz Brims

Liz Brims

  • 140 Points 100 badge 2x thumb
You need to add Terms to your invoice.  If you have no Terms set up in the invoice then it sees the invoice as overdue.  Same thing will happen if you have C.O.D. or Due on receipt.  You can set the template to display Terms on your screen only and that won't mess with your invoice set out.
Liz B
Photo of Tania

Tania

  • 246 Points 100 badge 2x thumb

I've done that. I've even deleted all other terms apart from 30 days. I've added 30 days to customer as well. I've even opened the invoice window from the terms window. Makes no difference.
Photo of Liz Brims

Liz Brims

  • 140 Points 100 badge 2x thumb
So the Terms drop down within the tax invoice is set to 30 days and still showing Overdue Stamp? I found I had to change the Terms on each invoice to be rid of the Overdue stamp.  I saw someone else say they set up terms of 100 days and use that in the drop down within the invoice and it works.  Hope this helps
Photo of Roslyn

Roslyn

  • 1,384 Points 1k badge 2x thumb
What if you actually want the terms to show on the invoice.  Certainly don't want an Overdue stamp on an invoice which has just been created ... 
Photo of Lily

Lily

  • 60 Points
This is still an issue. Any resolution yet as it still appears on the invoices.
Photo of Ray

Ray

  • 260 Points 250 badge 2x thumb
Tania,
I have just updated to Reckon Premier Accounts 2019 and this "Overdue" stamping is really annoying. My terms are set for "Due on Receipt" so almost everything was stamped "Overdue".
I went to my "Lists-Templates - Double click on your selected template and on the lower left, uncheck the "Print Status Stamp" . If you want an overdue stamp, then set the terms box to one of the default options.
The "Uncheck Status Stamp" worked for me.
However, you cannot remove the Overdue stamp if it is already on the invoice, you have to rebuild the invoice and delete the saved one. A complete pain.
Cheers,
Ray
Photo of Claire Letts

Claire Letts

  • 110 Points 100 badge 2x thumb
This is an absolute time waster for busy people and not simple to turn off. Reckon you are adding more work and stress and it is poor customer service - get rid of it asap please.