Ozedi - Error Code 990008 Detailed Description H4 Payee Bank Account BSB must not be empty.

  • 1
  • Question
  • Updated 3 months ago
  • Answered
I'm trying to upload a SAFF file with my employees details but I have two with the  SMSF super when I'm uploaded the file the error that appears for both are Error Code 990008  - Detailed Description H4 Payee Bank Account BSB must not be empty, but the information on reckons was correctly.
In the reckons system the supplier has the ABN information, BSB, Account name and Account number, the only problem that I can see is that when I try to validate de ABN on reckons the validation is yellow and not green when the fund is APRA fund the ABN was green and my question is how can I fix this problem?
Photo of Ana Paula Passerine Pedroso

Posted 4 months ago

  • 1
Photo of John G

John G, Information Support Analyst

  • 27,300 Points 20k badge 2x thumb
Welcome to the Reckon Community Ana,

For SMSF funds you do need to have an ESA entered - an electronic service address.  Please see this site for more details:  https://www.ato.gov.au/Super/SuperStream/Self-managed-super-funds/Electronic-service-address/


Hope this helps.


regards,
John.
Hi John,

Thanks for your information, I put an electronic service address and the error still happening, I took the excel file from ozedi to try modify and upload again, and in the excel file the bank account number, bank account name and BSB is not empty as the error says, so I'm not sure what's is wrong and how to fix it.
Best regards,
Ana
Photo of John G

John G, Information Support Analyst

  • 27,300 Points 20k badge 2x thumb
Thanks Ana,

Check that you have the correct bank account details for your own business (COA > right-click your bank > Edit > Onine Bank Details) - this is the account you will receive any refunds from the SuperFund if the situation should ever arise.

Then go to Edit > Preferences > Banking > Company Preferences, and tick the box for:  Open the Pay Payroll Liabilities form with, and select the bank account.

Now create your SAFF file again and upload to OzEdi.  Does this make a difference?


regards,
John.  
Photo of radha

radha

  • 110 Points 100 badge 2x thumb

Hi

I am also a new ozedi user. I managed to fix this same  error with the above process. Now I have another 990008 error - "Sender's given name must not be empty". How do I fix this problem.

Thanks
Regards
Radha
Photo of John G

John G, Information Support Analyst

  • 27,300 Points 20k badge 2x thumb
Welcome to the Reckon community, Radha.

In yuor Reckon One Book, in Settings > Book Settings, make sure your Legal Name and Address have been entered in teh appropriate fields and tabs.


Hope this helps.


regards,
Joh
Photo of radha

radha

  • 110 Points 100 badge 2x thumb
Thanks Joh. We use Reckon account hosted.
Photo of radha

radha

  • 110 Points 100 badge 2x thumb
Hi John
Early July we  updated all our legal names & addresses correctly to comply with single touch payroll.
We have been submitting the files successfully to ATO.
Not sure why this error 990008 is appearing in Ozedi uploaded data.!

Regards
Radha

Photo of John G

John G, Information Support Analyst

  • 27,300 Points 20k badge 2x thumb
Thansk Radha,

Do you open the SAFF file in Excel or some other spreadsheet programme before uploading to OzEdi?


regards,
john.
Photo of radha

radha

  • 110 Points 100 badge 2x thumb
Hi John
We safe the super data in staff file from Reckon and upload in Ozedi.

Regards
Radha
Photo of John G

John G, Information Support Analyst

  • 27,300 Points 20k badge 2x thumb
thanks Radha,

Please review your procedures for saving super data to the SAFF file and its transfer through to OzEdi

Do you inadvertently open the file while downloading the SAFF file from Reckon?

Are all key elements for superstream entered in the correct formats?

 
If the problem persists please call Technical Support to get some one-to-one attention on the issue.


regards,
John