Part of the interface blocked after upgrading to PP 2016

  • 1
  • Problem
  • Updated 4 years ago
After a bit of trouble upgrading to PP 2016, I now have a problem where a section in the centre of the interface blocks everything beneath.  I can't get it to go away and the only way to see boxes underneath is to drag the title bar if it is accessible.
Photo of Carljh

Carljh

  • 1,344 Points 1k badge 2x thumb

Posted 4 years ago

  • 1
Photo of Rav

Rav, Community Manager

  • 80,888 Points 50k badge 2x thumb
Hi there Carl,

Is there any chance you could upload a screenshot so that we can have a better idea of the problem and possibly suggest a remedy?

Cheers
Rav
Photo of Carljh

Carljh

  • 1,344 Points 1k badge 2x thumb
Hi Rav,

Thanks for the reply.  It is very strange and is only affecting Reckon Accounts.  When you close the program, you get this block and carries over to whatever screen you have open.  If it is a non movable scree the only way to get out of it is to restart the computer.  I have never struck anything like this before.  I am running Windows 10 64 bit 
Photo of Luke

Luke, Employee

  • 4,062 Points 4k badge 2x thumb
Hi Carl,

Sorry to hear of the problem you're experiencing.

Could you please try running the Personal Plus 2016 program as an administrator.

To do this right-click on the Personal Plus 2016 icon on your desktop > Properties > Compatibility > Tick the box 'Run this program as an administrator > Apply > OK

I hope this helps.

Luke
Photo of Carljh

Carljh

  • 1,344 Points 1k badge 2x thumb
Hi Luke,

Did as you suggested but still the same problem.

Thanks,
Carl
Photo of Luke

Luke, Employee

  • 4,062 Points 4k badge 2x thumb
Hi Carl,

Do you have your desktop background changing a picture after a certain period of time at all? See the setting below:



If so, please try turning this setting off, or even changing the desktop background as well and see how it goes.

If not, I would recommend creating a backup of your file and doing an uninstall and reinstall of the program.

Luke.
Photo of Carljh

Carljh

  • 1,344 Points 1k badge 2x thumb
Hi Luke,

No, I don't have the background set as a slideshow and I have also done as you suggested and uninstalled and reinstalled the program and if anything the problem is worse than it was before.  Another unusual thing that I have noticed is that sometimes when you enter an item in your scheduled payments list, the amount field moves down to the payment below it.  If you close the program and restart, the correct amount for the account shows.  These all seem very strange behaviors.
Photo of Luke

Luke, Employee

  • 4,062 Points 4k badge 2x thumb
Hi Carl,

Could you also please try validating your file.

To do this go to File > File Operations > Validate

If that doesn't work try super validating it by holding the Shift + Ctrl key together while pressing on Validate.

Let me know how you go.

Luke.
Carl

You haven't mentioned if this graphics behaviour only occurs during/after the execution of the Reckon application?     But despite that perhaps being the case,  I'd be looking more to the operating system and it graphics drivers before messing with too much of the one application.

The behaviour seems more of an operating system environment issue you have here.

Gary Pope
m: 0408994799 
An Accredited Partner- Consultant (VIC. Aust)
http://www.alchester.com.au/reckon-ac...
"Working with Accountants/Bookkeepers PPs/APs, as an
     independent IT Professional and retired FCPA Accountant"
Photo of Carljh

Carljh

  • 1,344 Points 1k badge 2x thumb
Hi Gary/Luke,

Thanks for your replies.  Gary, I would expect it to be more of a graphics driver problem but for the fact that only Reckon PP 2016 is affected.  It is a constant problem when the program is open (even if minimised) but goes away as soon as I close the program.  It started straight after I updated to the 2016 version and there were no such problems with the previous version.  It is a problem I have never experienced before and really has me baffled as it is only on one program.
Carl

I've put up a test PP2016 system with WIn10 64-bit to try and simulate your situation.  (see screenshot).  I'm not seeing the issue I'm afraid,  which suggests this is possibly due to my being in a different operating system environment (hardware, graphics and so forth).

Without asking you to attempt anything that you're uncomfortable with,  I wonder if you could change some aspect of the screen resolution/graphics on your system to see if the problem 'shifts' (or goes away).  IE:  try to make a subtle difference here.  

At least share your device settings with this forum,.  



Right-click on the WIn10 start button,  and choose DEVICE MANAGER.  Then bust open the drop down area of 'Display adapters.'
Let us know what display DRIVER you are running.

Gary
(Edited)
Photo of Carljh

Carljh

  • 1,344 Points 1k badge 2x thumb
Hi Gary/Luke,

Good news!  I updated the driver for my graphics card and that seems to have resolved the problem.  Still can't figure out why the problem  should only affect one program but at least everything seems to be back to normal.  My graphics card is a  NVIDIA GeForce GTS 450 for your information.

Thank you both for your help.

Regards,

Carl
Carl

It is not uncommon for a combination of two unrelated programs to manifest some unexplained problem.   There is possibly some aspect of the installation, Windows registry settings, features expected by one program,  that another unrelated (ie: your NVDIA graphics drivers)  have not considered,  or do not process in a particular sequence.

Take a personal note of thjis, for your own records, because in the event of you using the same machine in a year's time, you may stumble over the same need to have to reinstall the underlying graphics drivers.

Gary
Photo of Carljh

Carljh

  • 1,344 Points 1k badge 2x thumb
Hi Gary,

Spoke too soon.  The problem is back and still only effecting PP2016.  The overlayed section is only from the Bills & Deposits panel in the Cash Flow screen.  When I edited a payment in this section, the old total was still showing until I scrolled down and the new total was underneath.  Have you got an email I can send a screen shot to as it is not something I want to post on a public forum?  I have played around with screen resolution but this has no effect  Also, since updating, my reckon files are very slow at loading.

Carl
Carl.

Happy to look for you.  email me at:  gaz@alchester.com.au   (The Basin VIC)

Gary
Carl

I've received your screenshots by email, and run up a similar screen test that invokes:

a)  The Cashflow Centre 
b)  and then switching to the REGISTER for the Chequing Account.

I've tried this on Win10 64bit with PP2016.  I can't duplicate the fault (graphics blocks) 

I'd suggest seeking a stable but Win10 64-bit graphics driver for that NVIDIA graphics card.  Also,  I'd make your desktop a clean screen - no picture.

I'm inclined to think it is still graphics related at the operating system/graphics driver level,  be-it-all exacerbated when running PP2016.


Gary Pope
m: 0408994799 
An Accredited Partner- Consultant (VIC. Aust)
http://www.alchester.com.au/reckon-ac...
"Working with Accountants/Bookkeepers PPs/APs, as an
     independent IT Professional and retired FCPA Accountant"
Carl

Just documenting the more recent exchange of ideas we're having via sideline email,  to see if other forum readers find these ideas useful.


-  So PP2016 reinstalled          - no fix
-  graphics drivers attempted   - no fix

I'm thinking that a different graphics CARD might be worth trying if you're up for that approach.


But before jumping to that conclusion,   and now armed with the knowledge of your GALAXY TECH Nvidia graphics card,  I've undertaken  a search of WIN10 Nvidia graphics related issues, and came across a few ideas,  the first one here being worth a try:

http://www.ibtimes.co.uk/windows-10-how-fix-nvidia-driver-issues-after-upgrade-1513643


http://www.gizmodo.com.au/2015/08/the-worst-bugs-in-windows-10-and-how-to-fix-them/

http://gadgets.ndtv.com/laptops/news/windows-10-is-killing-nvidia-graphics-cards-720443


Gary
Photo of Carljh

Carljh

  • 1,344 Points 1k badge 2x thumb
Thanks to Gary for all his help.  Problem not fixed but now don't believe it is caused by a problem with the software.  Gary suggested changing the graphics card but don't want to go down that path so will put up with the problem and hope that eventually a solution can be found.