Parts of screen display remain painted on other screens

  • 1
  • Problem
  • Updated 2 years ago
I am a long time user of Quicken/Reckon products (since 1986!) and have only recently started having this problem.

Product -  Reckon Accounts 2016 Home & Business

Problem: I am using my Home & Business program successfully, with no issues in operating the program. However, when I use Alt+Tab to move to a browser screen (say, to check my online banking page) a portion of the Home & Business screen remains displayed and does not disappear until I log out of my Home & Business program. 

As you can see in the screenshot, it can cover quite a large portion of the screen obscuring the contents, and often builds up to a number of "squares" across the screen. 

These "squares" obscure Home & Business even when I return (Alt+Tab or select/click) back to the program.

And, as I say, the obscuring "squares" do not disappear until I log out of my Home & Business program. 

I have not received a recent CD copy of Reckon Home & Business since 2015, so I am a bit wary of trying a reinstall.

Anyone have any suggestions?

Of course, Reckon Customer Service wants me to spend $4.90/minute on the help line - what a joke.
Photo of Megan Tilley

Megan Tilley

  • 164 Points 100 badge 2x thumb
  • frustrated.

Posted 3 years ago

  • 1
Photo of Paul Blake

Paul Blake

  • 384 Points 250 badge 2x thumb
Hi Megan
Looks more like a graphics card issue. Have you changed hardware or screen resolution or number of colours recently? Perhaps updated a driver?  The graphics system is just not updating part of the display.  Could be a graphics memory issue or driver problem. I doubt it's a Quicken issue. 
Paul
Photo of Megan Tilley

Megan Tilley

  • 164 Points 100 badge 2x thumb
Thanks, Paul, but I'm not sure whether that's happened recently.

I'm using a Toshiba laptop and have not done any hardware mods to it. I don't fiddle around with my settings which appear to be working as they have since before this problem started.

Does your suggestion fit into a Laptop scenario? If so, what do I have to do to follow your suggestion?

Megan
Photo of Paul Blake

Paul Blake

  • 384 Points 250 badge 2x thumb
Hi Megan
Have you changed/updated your anti-virus software or added any background tasks? My guess is that your video and normal memory are shared and something is using a lot of it. I'd certainly try reducing the number of colours and any fancy window effects to see if that has an impact. Check out task manager and see how much free memory you have and if anything is a heavy cpu user. Not trying to do a lot of Windows updates? Other than that I can't help much, sorry!
Paul
Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,138 Points 10k badge 2x thumb
Hi Megan,

Welcome to the Reckon Community.

Yes, does sound like an issue on your PC.  Some people with similar problems found this article helpful in resolving it.  

Hope it helps.


regards,
John
Photo of Megan Tilley

Megan Tilley

  • 164 Points 100 badge 2x thumb
Thank you to Paul Blake and to John the Reckon FAQs, Employee, for their suggestions. I'd like to report on what I've tried and the outcome:

Paul suggested:
 1 Graphics Card issue - as I have a Laptop, no new card has been installed, it is the OEM as I purchased the machine.
 2 Screen Resolution - I looked at the screen resolution and found it to be set at the default of 1366 x 768. I experimented by dropping the resolution to 1360 x 768 but the problem persists at the different resolution. However, I did find I could "clear the screen" of any screen ghosts by changing the resolution. This is the way I am managing the problem as it persists.
 3 Download new Graphics/Video Driver - I have done this to find that I already had the "default" driver installed. I have installed the previous video driver (received the message that I already had the most recent driver installed and did I want to proceed). A change in Video Drivers did not fix the problem.
 4 Anti-virus software - I tried a session with the Antivirus program turned off. The problem still occurred. I have also changed Anti-virus software (from AVG to Defender) with no change to the problem resolution.
 5 I have removed extraneous files from my computer, thus freeing up more space on the HDD and hopefully more space for Virtual Memory to operate - no change, the problem still occurs.
 6 CPU Usage - I have tracked usage for a number of months with nothing unusual happening to performance. CPU is usually around 5% maximum. Memory runs at around 73MB each session. The screen ghosting still occurs.

John's suggestion
 7 SuperUser item "Menu select item stuck on screen after context or command menu has closed" did not help in resolving the problem as the item refers almost exclusively to Internet Explorer, which I do NOT use (Chrome is default, Firefox in emergencies). The suggestion of Start - Run - "tskill dwm" or kill DWM.EXE from task manager did not work for me at all - I could not find any instance of tskill on my computer.

So, as I have indicated, I am "getting by" by using the change screen resolution to 'erase' the grabs so that I can see the screen unhindered. It is frustrating to do so, but better than having to close the program down and restart it, a process which takes about 5 minutes all up.


Thank you for your responses!!

Megan
Photo of Paul Blake

Paul Blake

  • 384 Points 250 badge 2x thumb
Hi Megan. Did you also try changing the colour resolution? Some graphics cards may struggle if it's set too high.
Photo of Megan Tilley

Megan Tilley

  • 164 Points 100 badge 2x thumb
I have attempted to change the colour resolution, but it is quite difficult on a laptop as there are not the same controls as on a stand-alone monitor. Do you have any clue on how to adjust the colour resolution on a laptop?

Thanks for the suggestion!