Pay for this financial year has been added to last years total even though says finalised . Shows on my gov site , ato

  • 1
  • Problem
  • Updated 4 weeks ago
Pay for this financial year has been added to last years total even though says finalised . Shows on my gov site , ato says a reckon software problem . How can this be corrected
Photo of Susan O’Donnell

Susan O’Donnell

  • 130 Points 100 badge 2x thumb

Posted 1 month ago

  • 1
Photo of John Graetz

John Graetz

  • 23,536 Points 20k badge 2x thumb
Susan.  I find it impossible to believe that there could be a software issue.  The data going into the program is governed or dictated by the user.  Are you sure that you used the correct period dates for the pay run and the correct payment date?  The only way that I can see that your last pay could be added to your 2018-19 data would be if you specified that the date of the payment was on 30/6/19 or earlier, or, if perchance, the wrong file was sent through GovConnect.  What is the date of the payment as shown on the pay slips?
John L G
(Edited)
Photo of Steven Polley

Steven Polley

  • 286 Points 250 badge 2x thumb
john I also have the same issue. I have submitted 4 pay runs for this year but when the employees check their my gov accounts the 2019/2020 ytd figures include all the wages for both 2018/2019 and 2019/2020. like susan ato advised me its a problem with the information they have received from reckon and I need reckon to fix it. Very frustrated. Cant get a satisfactory solution
Photo of John Graetz

John Graetz

  • 23,536 Points 20k badge 2x thumb
Hi Steven.  I do not have an answer, but suggest you look at the last post in this sequence from Rav and respond to that post.  On the face of what you are stating here, there definitely appears to be a problem, if something is causing 2018/19 figures to be added to 2019/20 figures.  The fact is that there is now separate corroboration from staff, checking their own MyGov accounts, to confirm that something is going wrong.  The other point to note is that whatever this issue is, it appears that it can only be an isolated one, only affecting a few people/organisations - so far.
John L G
Photo of Susan O’Donnell

Susan O’Donnell

  • 130 Points 100 badge 2x thumb
No it wasn’t added to 2018 - 19 data . That is correct with finalised next to it . But first pay period for 2020 has added. 2019 total to 2020s running total
Photo of Susan O’Donnell

Susan O’Donnell

  • 130 Points 100 badge 2x thumb
Yes I have Ato says it’s a software problem . The buck is being passed around with no solution. What will happen when I do another payrun
Photo of John Graetz

John Graetz

  • 22,740 Points 20k badge 2x thumb
Susan.  Have you and anybody else checked their own MyGov account to see what that is saying.  That will give you conclusive proof of where things are really up to?
John L G
(Edited)
Photo of Susan O’Donnell

Susan O’Donnell

  • 130 Points 100 badge 2x thumb
Yes have checkedhas happened to all employees . But how can it be corrected..as can’t find the actual error how can it be corrected . Has anyone else had this problem
Photo of Susan O’Donnell

Susan O’Donnell

  • 130 Points 100 badge 2x thumb
Unable to get a reply how this amount can be deleted . Also shows as running total on summary
Photo of Rav

Rav, Community Manager

  • 81,654 Points 50k badge 2x thumb
Susan,
Let me confirm, are you using the GovConnect service for your STP submissions OR the micro-business STP app?

Where specifically have you seen that the figures are being added?